Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Shortcuts for osd brakes windows
#1
So i enabled a shortcut to enable/disable os - ctrl + o, and with this, i can't type big O latter with usual combination shift + o, just nothing happens. When i disable shortcut in hwinfo, it starts to work again.
Reply
#2
Of course - shortcuts are global for the whole system, so you need to choose combinations that don't conflict with hot keys used by system.
Reply
#3
How CTRL + O can brake SHIFT + O?
Reply
#4
Sorry, I misunderstood the initial post.
I have set the same hot key as you, but can't reproduce the problem - Shift-O works normal.
Are you using the latest version of HWiNFO? Which locale are you using? Are both (left and right) Shift combinations not working?
Reply
#5
HWiNFO64 (5.85 3465)
Both shift keys doesn't work
I've got english os and two keyboards, russian and english, both can't use shift + o
Reply
#6
Try to disable the hot key, close HWiNFO so that preferences will be saved, then start again and set it back to Ctrl-O.
Reply
#7
Yep, after these steps it's working perfect. Thx!
Reply
#8
Perfect Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)