Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Alienware X51 R2 fan control
#1
I had the fan speed control working until I updated to hw64_450. I tried to go back to the version I had before but can't get it working, maybe I no longer have the right version? I believe it was hw64_44?. Not sure and only have hw64_442 and hw64_448 My computer runs too hot to not have your program installed and running correctly. Huh  On idle runs 125* to 140* up to 189* under some loads!
Thank you very much for your work! Smile

Alienware X51 R2, 16 GB duel channel, Intel Core-4770--[7RPX5N], Nvidia GeForce GTX 760 TI 2G GDDR5, Win 7 Home Premium 64 bit.
Reply
#2
You haven't specified what's not working there, but there were no changes to Alienware fan control in HWiNFO in recent versions.
I suggest you check your settings, especially for the fan lookup table if the temperature sources are properly configured.
Reply
#3
Oh I've added OpenFanCtrlMin=1 to ini list. and fan control still doesn't show in sensors. I tried a lot of your suggestions from various threads and no show for fan control. Only one version seemed to work because I updated before and had to go back to the previous version before. But I forget which one that was?
Reply
#4
The fan speed control doesn't show at the bottom of sensors window. Maybe if I leave the OpenFanCtrlMin=1 out of the inni file? I'll try that.
Reply
#5
That option should have no effect. Do you have "EC Support" enabled in HWiNFO ?
Please attach the HWiNFO Debug File for analysis.
Reply
#6
(03-12-2015, 11:40 PM)Martin Wrote: That option should have no effect. Do you have "EC Support" enabled in HWiNFO ?
Please attach the HWiNFO Debug File for analysis.

The dbg file was 4.2 megs, so I cut it down to 900 kb. Thank you. Sleepy
.dbg   HWiNFO64.DBG (Size: 910.97 KB / Downloads: 1)
Reply
#7
Please check in HWiNFO settings that you have the "SW SMI" option enabled.
If you have, then please attach a new Debug File from the latest HWiNFO version. If the file is too large, pack it (ZIP) before attaching.
Reply
#8
(03-13-2015, 08:17 AM)Martin Wrote: Please check in HWiNFO settings that you have the "SW SMI" option enabled.
If you have, then please attach a new Debug File from the latest HWiNFO version. If the file is too large, pack it (ZIP) before attaching.

Thank you. Smile  "SW SMI" is enabled. Thanks for advice on file. Blush
.zip   HWiNFO64.zip (Size: 90.04 KB / Downloads: 2)
Reply
#9
Please get the latest version of HWiNFO and then disable the "EC Support" option.
Let me know if that helped.
Reply
#10
(03-13-2015, 08:14 PM)Martin Wrote: Please get the latest version of HWiNFO and then disable the "EC Support" option.
Let me know if that helped.

That did it! You are amazing! Thank you for this program Exclamation Big Grin . You sure are on top of this.
Reply
#11
Thanks Smile
Reply
#12
You are "Very" welcome Exclamation
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)