Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Asus X470i Bios 0804 Crashes Sensors
#1
Hi,

After updating to bios 0804 on my Asus X470i, HWiNFO now crashes when starting up the sensors monitor.
It will then prevent the PC from shutting down or restarting properly.

Please see attached.
Reply
#2
Sorry, but I don't see anything attached. I will need the HWiNFO Debug File of the crash to analyze this.
Reply
#3
(07-21-2018, 10:50 PM)Martin Wrote: Sorry, but I don't see anything attached. I will need the HWiNFO Debug File of the crash to analyze this.

Hi, sorry about that, thought it had uploaded.


Attached Files
.dbg   HWiNFO64.DBG (Size: 632.39 KB / Downloads: 2)
Reply
#4
Are you running also some other monitoring tool with HWiNFO ?
Reply
#5
(07-22-2018, 02:25 PM)Martin Wrote: Are you running also some other monitoring tool with HWiNFO ?

Nope nothing else, it only started crashing after updating the bios, nothing else changed.
Reply
#6
That seems to be a BIOS bug then, I will let ASUS know.
Reply
#7
(07-22-2018, 04:52 PM)Martin Wrote: That seems to be a BIOS bug then, I will let ASUS know.

Thanks Martin,

It’s pretty much a fresh install of W10 with HWiNFO. Bios 0601 was ok.
On 0804 it goes through the loading of the sensors then just disappears and the process crashes.
Reply
#8
Yes, ASUS introduced a new sensor monitoring interface in this BIOS, but there seems to be a problem.
Reply
#9
Had the same issue on this board with the 0804 bios, I flashed back for now so no log though.
Reply
#10
This issue has already been acknowledged by ASUS and we're working on a solution.
For sure ASUS will release a new BIOS with fixed interface, until that we might need to disable support of the new monitoring interface in software (TBD yet).
Reply
#11
Update: HWiNFO from the next build won't take advantage of the new interface in current BIOSes. This will workaround the current problems observed.
We expect new BIOS versions to fix this and these should be then automatically utilizing the new interface.
Reply
#12
(07-23-2018, 11:48 AM)Martin Wrote: Update: HWiNFO from the next build won't take advantage of the new interface in current BIOSes. This will workaround the current problems observed.
We expect new BIOS versions to fix this and these should be then automatically utilizing the new interface.

Thanks again, that’s great.
Reply
#13
Version 5.87-3490 Beta includes a workaround for this problem.
Reply
#14
(07-24-2018, 09:49 AM)Martin Wrote: Version 5.87-3490 Beta includes a workaround for this problem.

Can confirm the new beta is working on my PC.
Reply
#15
Thanks for the feedback.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)