Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Core #0 Clock sometime shows 0
I have a Gigabyte GA-Z97X-UD5H-BK motherboard and an Intel i7-4790K CPU. Sometimes on the Sensor Status Window the Core # 0 Clock, Bus Clock, Uncore Clock and PCIe Clock will drop to 0 then back up to what it should be. This only happens if I have the Sensor Status Window and the System Summary Window open at the same time. Using HWiNFO64 Version 4.60-2460 with Windows 8.1 Pro. I tried the newest beta version of HWiNFO64, but got the same results.

Thank you for your time.....
Please try to disable the "Periodic polling" option in HWiNFO to see if that will fix it.
Also having a look at the HWiNFO Debug File which captures this problem would be helpful for me to understand why it happens.
How do I go about getting/creating this debug file? Thanks....
See here:
(04-10-2015, 12:54 PM)Martin Wrote: See here:

Tried disabling periodic polling, that did not fix problem. Here is debug file. Strange thing is, the problem doesn't seem to happen when running in debug mode. Thanks...

Attached Files
.dbg   HWiNFO64.DBG (Size: 731.74 KB / Downloads: 1)
Thank you.
Please try this build:
and let me know if it's OK.
(04-10-2015, 02:38 PM)Martin Wrote: Thank you.
Please try this build:
and let me know if it's OK.

What ever you did, that hw64_461_2474 version seems to have fixed the problem. Will continue to monitor it just in case. Thanks for looking into the problem and fixing it......
Thanks for the feedback.
Hi Martin,
I then just curious too why sensors for cores/ gpu utils sometimes drop to 0 too for my PC,
but at one time i see the cores graph give same graphics as cores utils from windows task manager ( i couldn't reproduce it again).
I attached zip file for debug file, SS and sensor report for you check.
Thanks for your time

Attached Files
.zip (Size: 358.55 KB / Downloads: 1)
I'm not exactly sure why that happens, maybe there occur some glitches in reporting of usage, which cause HWiNFO to drop to 0, while the Task Manager ignores those.
I'll try to implement a workaround for this in the next build.

Forum Jump:

Users browsing this thread: 1 Guest(s)