Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Core clocks window crops off half the cores
#1
   

...and there doesn't seem to be a way to resize this window. Tried the beta too; no change.

I've had an i3-8350K installed in this system before - could that somehow have saved a "preference" to have that window show only 4 cores?
Reply
#2
Ooh, that last thought seems to have led to a workaround: I couldn't find a preference for this by itself, but I used the "Reset Preferences" button and then reloaded the application - and now it shows all the cores. Smile
Reply
#3
You were faster, I wanted to propose that Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)