Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Crashing After Update
#1
Howdy guys,

I've just updated to the latest version of hwinfo64 (v4.32-2100) and now the program crashes (program has stopped working) without fail every time it runs and hits "analyzing pci bus".

I've attached the dbg file, any ideas?


Attached Files
.dbg   HWiNFO64.DBG (Size: 50.4 KB / Downloads: 2)
Reply
#2
This seems to be a problem of a broken AMD Display driver. I see you have the one that is shipped with Windows 8. I have seen several problem with these drivers.
Please upgrade the driver to the latest version from the manufacturer: http://support.amd.com/en-us/download
Please let me know if that fixed the issue...
Reply
#3
Afraid not, as far as I'm aware the driver is not the one that ships with Windows, the version matches the one on the AMD site (8.97.100.7).

In any event it won't let me update it, the install program for the Catalyst software and the detector program both say I've already got the latest version.
Reply
#4
Please get this build: http://www.hwinfo.com/beta/hw64_433_2106.zip
and disable the "Wake disabled GPUs" option. That should fix the problem.
Reply
#5
Yep, that sure did it! Everything seems to work as it should now.

Thanks!
Reply
#6
Thanks for the feedback. I'll also implement another automatic workaround, which will not require to disable this option.
Reply
#7
[attachment=909]
(01-25-2014, 04:34 PM)Martin Wrote: Please get this build: http://www.hwinfo.com/beta/hw64_433_2106.zip
and disable the "Wake disabled GPUs" option. That should fix the problem.

Hi, I´m newby
Just after updating some drivers hw64 v4.32 is crashing. Following this post I´ve tried beta v4.33 from the link but problema is still present.
Attached are both debug reports.
Thank you very much

.dbg   HWiNFO64.DBG (Size: 48.95 KB / Downloads: 1)
.dbg   HWiNFO64v4.33.DBG (Size: 49.28 KB / Downloads: 1)
Reply
#8
Please use the build I posted here and disable the "Wake disabled GPUs" option (via the Settings button before launching the scan).
I'll also release a new build soon which won't require this setting to be disabled.
Reply
#9

.dbg   HWiNFO64.DBG (Size: 565 bytes / Downloads: 5)
(01-27-2014, 05:37 PM)Martin Wrote: Please use the build I posted here and disable the "Wake disabled GPUs" option (via the Settings button before launching the scan).
I'll also release a new build soon which won't require this setting to be disabled.

Thank you for your quick response. I´ve done as you requested but still the same behaviour. Attached is new report.
Very appreciated
Reply
#10
Are you running HWiNFO as Administrator ?
Reply
#11
Yes, I´m doing so.
Thanks again for your effort and time spent on this.
Reply
#12
Hm.. this is a different problem you have there now. Maybe an antivirus blocking HWiNFO ?
Reply
#13
(01-27-2014, 06:59 PM)Martin Wrote: Hm.. this is a different problem you have there now. Maybe an antivirus blocking HWiNFO ?
I don´t know. I´ve been playing around with this issue and finally I´ve got it to work but I´m not sure what´s been the reason. Last mod I´ve made has been restart a service related with Catalyst Control Center Launcher.
Thak you very much for your help, your software is very useful and informative and I´ll continue using it.
Reply
#14
I have just released v4.33-2110 Beta, which should now automatically detect these problems and skip them.
Reply
#15
(01-28-2014, 09:58 AM)Martin Wrote: I have just released v4.33-2110 Beta, which should now automatically detect these problems and skip them.

New v4.33-2110 Beta tested and working flawesly.
Thanks
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)