Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Custom Fan Control not starting on program start
#1
Hi,

I use the Custom Fan Control feature which works fine on my Dell Vostro.

I start HWINFO64 (416) using the task planner. However, I need to click the Fan Control Icon once manually to start the Fan Control.

Would be nice if it kicks in automatically. Thanks for your time.
Reply
#2
This option is available, but it's hidden Wink
You just need to put the following line:
OpenFanCtrlMin=1
at the end of the HWiNFO64.INI file (must be under the [Settings] section).
Reply
#3
Big Grin 
Thanks, now it is working! An option in the Fan Control Menu would be nice, though.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)