Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved GPU D3D Usage won't show
#1
    Hello guys!

Here is my problem as the title suggest: I have recently installed new graphics card GTX 1070 TI (I upgraded from AMD HD 7970) and after the upgrade HWinfo 64 won't show GPU D3D Usage. There was no problem with AMD graphic card.

However, to be able even start the computer with the new graphic card I had to remove battery from the bios and put it back on. Beforehand I did uninstall the old drivers for the AMD card.

My specs:
GPU: GTX 1070 Ti Msi Gaming
CPU: AMD Ryzen 1600
Motherboard: MSI B350 Tomahawk
PSU: Corsair TX 650


My bios was already updated to the newest version (before the GPU upgrade). I also updated chipset for the motherboard. Do you guys think it is a bios issue?

Any suggestions would be appreciated. Thank you very much! Smile
Reply
#2
First you should do a Reset Preferences in HWiNFO, or Restore Original Order from the sensors configure window. This should resolve a potential issue with sensors order mismatch.
If that won't help the problem might be in the latest Windows 10 1809 update. Several GPU drivers stopped reporting GPU D3D usage after this update and need an update. AFAIK, NVIDIA resolved this in their latest R41x drivers, but AMD didn't yet.
Reply
#3
Thank you for such a quick reply! Smile

So I reset preferences and also reinstalled HWinfo, but it didn't help. I own Windows 10 Pro (version: 1803). My GPU drivers are 416.16.
Reply
#4
Then please use the latest HWiNFO Beta version (v5.89), create the HWiNFO Debug File using it and attach here for analysis.
Reply
#5
Ok. I have done that and here is the file: Smile


Attached Files
.dbg   HWiNFO64.DBG (Size: 1.48 MB / Downloads: 1)
Reply
#6
Thanks. The problem here is same as what occurred with Windows 10 1809 update and older GPU drivers.
You have latest GPU drivers, but running 1803. So my guess is that latest GPU drivers report D3D usage only with 1809. If you can, please try to upgrade to 1809 if that will solve it.
Reply
#7
Well, that might be a problem because my operating system can't find any new updates. Furthermore, I have read that updating to the 1809 version of the windows might cause lost of personal data as well. So I have to stick with this older version for now I guess.
Reply
#8
Don't worry, MS will force you to update sooner or later Big Grin
Reply
#9
I guess so Smile Anyway thank you for your time and effort Smile Really appreciate it.
Reply
#10
Není zač Big Grin
Reply
#11
(10-06-2018, 07:10 PM)Martin Wrote: Není zač Big Grin
my friend to me also does not appear me use GPU D3D USAGE, I have Windows 1809.

Reply
#12
You need to install latest GPU drivers on 1809 (NVIDIA GeForce R4xx or AMD Radeon 18.10.1 at least).
https://www.hwinfo.com/forum/Thread-Solv...equivalent
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)