Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved HWiNFO reporting wrong version during auto update
#1
Love the software; however fairly recently after an update (I think 4.42) the program reports an incorrect version during the automatic update that happens after reboot . As of right now I have version 4.46-2330 installed yet the updater says I have version 4.40-2240 installed.

I tried to completely remove the program, reboot and reinstall it, but that did not work. As I like to keep up with the updates, I would like to avoid disabling the notification.

Any ideas? Perhaps a registry key I can edit?
Reply
#2
Thanks for your report.
Please post a screenshot of the version update window, so I can see it exactly.
Reply
#3
(10-30-2014, 05:26 PM)Martin Wrote: Thanks for your report.
Please post a screenshot of the version update window, so I can see it exactly.

Martin,

Something very odd is happening here. After reboot, I get this guy-
[Image: dK4bBin.png]

When I check the tray/main window/sensors it shows it's running 4.40.

However if I close the program from tray then re-launch it from the Start Menu shortcut or the install directory itself, it loads proper-
[Image: Bi6BhZx.png]

And it uses the right 4.46 exe in the tray.

Somehow during boot it's launching an incorrect version. I searched through regedit startup and msconfig, your program is not located in either. I did a C drive wide search and the only HWiNFO exe I have is the 4.46 located in C:\Program Files\HWiNFO64 folder. Thanks for looking into this.

EDIT: I figured it out; ran task manager and searched for the location of the EXE that launches on boot. I had a portable version placed somewhere else that was launching instead of the installed updated version. Sorry for the waste of time!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)