Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved HWiNFO weird reading ?
#1
Question 
hello im new here.. but im lover of HWiNFO 64....

i got lastes ( like for today Smile ) HWiNFO 64 instaled on my pc...always everything was cooll till now..i was pick some weird reading of temperature on HWiNFO 64 and after update some weird Woltage reading ...

lets look on Screan shot..:

this screan shot showing weird Woltage reading on HWiNFO
..what uguys thing of it /? its normal in last version ?

[Image: 6fph0g.jpg]


and here some realy weird temperature reading before i update HWiNFO to lastest version .. check temperature and usage of Core 2#


[Image: 3zsye.jpg]

in that moment i was use game form 2004 year its Unreal Tournament 2004.. with medium setings seteup on game graph setings.. with turned off Overclocking on my ATI card where ican overdrive CPU and ATI chipset + graphic card...everything was turnedOFF..

i even turned off some services what are damn usless in my win7 ultimate.

all my pc starting on 49 processes..i cut most stufff down ..everything is fine with PC after that reading..i not smell and weird burned smells or somthing..everytihng is coool...

im not sure what made that 80 C temperature on one core..

its AMD fx -4100 x4

i dont have any prolblems with CPU or GPU..



Edit :

i just remind something... reason what make me check HWiNFO monitoring and off the game was ..extreamly lags in game..i was pick extream lags on server i turnedoff game and i was check temperatures status.. and i saw 80 C ..

will be cool to have in HWiNFO some stuff aboteu network status.. not sure exactly what ,,oor maybe some window or tab with procceses what make high changes in temperature ..i need put my thoughts together aboute this and il lbeack later with this thing


edit 2 :

one sensable explenation what i have aboute 80 C on core 2# its system ,,maybe he redairect all usage and he focus it or put only for one core..but this sounds litte lstiupid :/
Reply
#2
Thanks for your report. There seem to be 2 different issues occurring:

1. "Temperature 2" doesn't stand for CPU Core #2 temperature. This is a temperature input of the sensor monitoring circuit that might be connected to any input on your mainboard. It might be measuring any part of the mainboard, or just be a bogus value (in case it's not really connected to a temperature diode). Even if it would represent the CPU temperature, 80 C is not a critical temperature. Which temperature it really measures, depends on your mainboard. Which mainboard do you have?

2. The strange power values you observed with latest beta version is a bug in HWiNFO (introduced in latest build). I'll fix this immediately in the next build.
Reply
#3
(10-28-2012, 09:01 PM)Martin Wrote: Thanks for your report. There seem to be 2 different issues occurring:

1. "Temperature 2" doesn't stand for CPU Core #2 temperature. This is a temperature input of the sensor monitoring circuit that might be connected to any input on your mainboard. It might be measuring any part of the mainboard, or just be a bogus value (in case it's not really connected to a temperature diode). Even if it would represent the CPU temperature, 80 C is not a critical temperature. Which temperature it really measures, depends on your mainboard. Which mainboard do you have?

2. The strange power values you observed with latest beta version is a bug in HWiNFO (introduced in latest build). I'll fix this immediately in the next build.



this is my mainboard and some few extra detail..can be uselfull :

[Image: 54iryt.jpg]


Edit :

here i have one more screan with i from Sensor .. i have after that update one more thing what maybeu want to know ...i select it with red arrow..

there is ATI mp2 but ..nothing more..

[Image: 2z5u7u0.jpg]


adit 2 :

and one more thing..

S.M.A.R.T.

if i undestand it right it my Hdd sensers ?
i got only one hdd..why two sensors with one airflow ?
Reply
#4
Thanks for the feedback. "Temperature 2" seems to be your CPU temperature and "Temperature 1" is the mainboard. I'll update HWiNFO in the next build for your mainboard.
The ATI PM2 sensor is listed, but it doesn't return any meaningful information.
Most HDDs return the same temperatures for both the main "Temperature" and "Airflow Temperature".
Both values are included in the sensor list in case they might provide reasonable information. You can hide any value if you wish.
Reply
#5
(10-29-2012, 08:02 PM)Martin Wrote: Thanks for the feedback. "Temperature 2" seems to be your CPU temperature and "Temperature 1" is the mainboard. I'll update HWiNFO in the next build for your mainboard.
The ATI PM2 sensor is listed, but it doesn't return any meaningful information.
Most HDDs return the same temperatures for both the main "Temperature" and "Airflow Temperature".
Both values are included in the sensor list in case they might provide reasonable information. You can hide any value if you wish.

THX Martin Smile

im ok with alot infos even i dont knwo muche abotue some of them ..still its one of ( or its Best ) best software what i got ..i mean monitoring stuff.
ill be happy to inform you in future aboute some things abotue HWiNFO if ill find something..
i was pick twice start crasch with HWiNFO 64 (lastest) never happend before..but like u said its propadly cuz evrything is still in Upgrade Mode .. Keep IT UP .. ur soft is best !!!!!
Reply
#6
hello Martin

i just update t olasted HwiNFO64 Big Grin ... i love this sectiong abotue gpu usage..its just stuff i want to have ther and u Big GrinD you put it Big GrinD ..

now i can see hwo muche dedicated or dynamic ( aka Main ? ) memory is in use Smile.. i love to find way how to TurnOff Dedicated memory..i got 2 gb graph card and this is hypper memory.. main ram on GPU board is 2 GB but it sucking from my 8 GB RAM in motherboard 4 GB ..

so i got 2 GB main RAM on GPU but hyper memory technology love to take next 4 GB from my main ram..so i got now 6 GB only for GPU use O_o .. its to mcuhe Smile ..
but now i can clearly see how muche is in use ..with New Upgraded HWiNFO64 Wink

THX for upgrade in this way Big Grin

Edit :
later i add few screan shots how it all loks on my pc Smile .. still i got one `unknown` line..what is called Temperature 3 ..but this is not soem problem..maybe for cosmetic look .. but funcionalyty is grate...i wil ladd screans litttle later

Edit 2:

lol this option make me ``angry`` now Big Grin i can see how my GPU taking RAM mostly from my Main form board (not GPU Ram ) .. its all the time dedicated memory in use and my GPU memory it looks liek is in use but only 40 mb lol ..all usage its dedicated memory..its :/
Reply
#7
(10-29-2012, 08:02 PM)Martin Wrote: Thanks for the feedback. "Temperature 2" seems to be your CPU temperature and "Temperature 1" is the mainboard. I'll update HWiNFO in the next build for your mainboard.
The ATI PM2 sensor is listed, but it doesn't return any meaningful information.
Most HDDs return the same temperatures for both the main "Temperature" and "Airflow Temperature".
Both values are included in the sensor list in case they might provide reasonable information. You can hide any value if you wish.


this new readings from GPU and usage Dedicated and Dynamic are realy cool..

everything is jsut cool.. but i got one readin what im not sure what it is. i add screan shot.. its Temperature 3 ..

[Image: 4u9fyb.jpg]
Reply
#8
I too don't know what that temperature is on your mainboard. It might be measuring something, or just be a bogus value of a not connected diode.
I wouldn't worry about it Wink
Reply
#9
(12-21-2012, 09:05 PM)Martin Wrote: I too don't know what that temperature is on your mainboard. It might be measuring something, or just be a bogus value of a not connected diode.
I wouldn't worry about it Wink

im not wory muche i just thought u guys like to knwo it Big Grin ..

but this value always have bigest temp..never going more than 80C ..,
i was thought i say this for u guys Wink ... love HWiNFO64 Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)