Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved HWiNFO won't load with windows...
#1
Hello,

Firstly, yes I did read the "add to task scheduler" post but I would really like to know why this happened in the first place.

1) I was installing new drivers for my amd gpu.

The process I use is to remove the drive, afterburner, hwinfo using revo uninstaller etc...I clean the registry and then begin from scratch.

This is the first time I'm having this issue and I haven't changed any hardware.

I'm using the same version of HWiNFO that I used with my previous graphics card driver and afterburner (4.26). It loaded with windows just fine before. I haven't changed any settings inside HWiNFO either. I also tried the new version 4.30 and it didn't work either.

I would really like it to load with with windows as it did before without having to take extra steps I never had to take before. I suppose there's a possibility that I missed some setting in either RTSS or HWiNFO but I don't think so?

Any suggestions on what could have caused this to stop working the way it did?

Thanks.
Reply
#2
I suppose the Revo Uninstaller might have removed the autostart option of HWiNFO as well, but it's hard to give an exact answer without further details:
1. Which version of Windows do you have?
2. Is HWiNFO present in the same folder as it was before ?
3. In case you see the "Auto Start" option in HWiNFO enabled, please disable it, click OK, then open the Settings window again, enable this option and press OK. That might fix the problem.
4. Also, interesting would be to know which tasks do you have set-up in the Windows Task Scheduler.
Reply
#3
(12-19-2013, 02:09 PM)Martin Wrote: I suppose the Revo Uninstaller might have removed the autostart option of HWiNFO as well, but it's hard to give an exact answer without further details:
1. Which version of Windows do you have?
2. Is HWiNFO present in the same folder as it was before ?
3. In case you see the "Auto Start" option in HWiNFO enabled, please disable it, click OK, then open the Settings window again, enable this option and press OK. That might fix the problem.
4. Also, interesting would be to know which tasks do you have set-up in the Windows Task Scheduler.

I've never touched my windows task scheduler options and I did a clean install less than a month ago.

I will try what you said, unclick auto start, reboot and then check it...that could work I guess.

When I said I uninstalled everything, I mean everything so the new install of HWiNFO should have created new registry entries for autostart.

I'm running win7 fully updated.

HWiNFO is in the same folder.

Thanks for your help

lol so I did that little trick and viola it worked.

3) unlick autostart, reboot, click autostart, reboot Smile

Thanks Big Grin
Reply
#4
You're welcome Wink
Reply
#5
how can u get int the settings without removing the ini fileN
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)