Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved HWiNFO64 5.74-3363 not reading/saving custom Fan 3 settings
#1
On Win7 Dell T5500 Workstation with dual Xeon X5650 cpus (6 threadsx2)
With v5.74.3363 I have a problem with custom fan controls.
(This was not a problem in v5.72.3333)
I had previously set custom auto for all 3 fans in a previous version.
I installed v5.74.3363 (current today) without overwriting the ini file.
At end of install I started the program and it loads sensors only
When I load fan control it has the custom settings I created for fan 1
and 2, but not for fan 3. 
When I click on "Custom Auto" for fan 3 a window pops up titled
HWiNFO64 with this message

"Enter an integer between 0 and 7000. "

I click "OK" and the window repeats the message.
I click OK again and the Fan control Look-Up Table window appears.
I select "CPU#1 Intel Xeon X5650: DTS on the Temp Source 1 Sensor 1
and the warning window pops up again with the same message.
"Enter an integer between 0 and 7000. "
I click OK and I am back on the Fan control Look-Up Table window with
the Sensor 1 accepted apparently.
But there is no entry for Temp Source 1 Temp source and only a blank in
the pulldown for that. So I cannot select the core to be monitored.
Temp Sensor 2 has the same issue.
I cannot set any temperatures or fan speeds. They are all greyed out.

So the program does not allow any custom setting to be done for Fan 3.  

I close the program and start it again, and this time when I try to set
the custom settings for fan 3, it does allow me to make the settings
and apparently does work to adjust fan speed based on my brief
video rendering test. I close the program and start it again.
When I go to the fan settings window it does not recall the settings
for fan 3.

I have re-installed ver 5.72 and it appears to work perfectly again as it recalls the custom fan settings for all 3 fans.

Would you please debug this issue?

Thanks in advance.
Reply
#2
Bug found Smile Shall be fixed in the next build Wink
Thanks for the report.
Reply
#3
Please try the new build 3385 Beta, it should fix your problem.
Reply
#4
(03-20-2018, 10:56 AM)Martin Wrote: Please try the new build 3385 Beta, it should fix your problem.

Thanks, Martin, I will. I appreciate your work programming this  Big Grin

Perhaps I missed the setting, but I haven't found a way to auto-start the custom fan control settings without the user (me) having to click the fan icon on the main screen each time the computer boots up . Is there a setting to auto start the fan speed control?  Huh
Reply
#5
There's a hidden option for this, it was discussed several times on this forum.
Insert the following line at the end of the HWiNFO64.INI file (you can open it in any text editor):
OpenFanCtrlMin=1
Reply
#6
(03-20-2018, 01:14 PM)Martin Wrote: There's a hidden option for this, it was discussed several times on this forum.
Insert the following line at the end of the HWiNFO64.INI file (you can open it in any text editor):
OpenFanCtrlMin=1

Thanks.  Added and working on restart of program.  Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)