Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved HWiNFO64 Possible Phantom Temp Sensor
#1
Hi Martin

I'm running HWiNFO64 on a Maximus VI Formula (i7 4770) with Windows 7 Home Premium

I have just noticed in the Nuvoton NCT6791D section, that there is a "temp 3" with temps of 125°C (max), 91°C (min), Average 113.2°C and ....the funny one ... current temp fluctuating between 0 and 125°C.

What makes it even more interesting is that when the system boots up, for the first 3 or 4 minutes, that sensor (Temp 3) is not in the list ... it suddenly appears and displays pretty similar values each time the system boots. It always fluctuates between 0 and 125° (or thereabouts).

I have posted this because if this is not a Phantom Sensor, it might be an indication of a mobo problem ... which could very well be the case as I had a Radeon R9 290X blow up yesterday for absolutely no reason.

If this is a valid "sensor" reading, what component is that temperature of?


Attached Files Thumbnail(s)
   
Reply
#2
This is a typical behavior of a bogus sensor input, which is most probably not connected to a diode.
I suggest to ignore that one and don't worry Wink
Reply
#3
(03-19-2014, 07:53 PM)Martin Wrote: This is a typical behavior of a bogus sensor input, which is most probably not connected to a diode.
I suggest to ignore that one and don't worry Wink

PHEW!!!! Big Grin

Thx for a great piece of software !!!!!! Im using it with the Aquacomputer controllers ...amazing stuff and even more amazing how quickly you got things to work with it
Reply
#4
You're welcome Wink
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)