Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved HWiNFO64 doesn't show VRM temperatures of XFX R7950 Black Edition
#1
Hi Martin,

The vrm temperature of my XFX 7950 card doesn't show up in HWiNFO64. As far as I can see core temp is accurate and changing according to load.

Enclosed a zip file with screenshots of gpu-z sensors and hwinfo64 sensors. Also added a debug log.

Maybe you can help me out.

Thanks,

Tom


Attached Files
.zip   XFX R7950.zip (Size: 150.62 KB / Downloads: 5)
Reply
#2
Are you sure that you GPU is able to monitor VRM values? Only certain higher-end models feature such sensors.
I can't see such values in GPU-Z either...
If you think it should be able to monitor such values, you also need to attach the HWiNFO Debug File, so I can analyze it.
Reply
#3
I dropped this question at the support desk of XFX. To be continued..
Reply
#4
OK. Let me know when you get a response. If there's a way how to monitor these values, I'll try to add this into HWiNFO.
Reply
#5
I Also own the XFX HD7950 version and Hwinfo shows my vrm readings.
My card is the voltage unlocked version and was bought around release of the 7000 series.
I have read on other forums from people that also own the XFX card if its the voltage locked version you can't read the vrm temps Sad

See image Attachment


Attached Files Thumbnail(s)
   
Reply
#6
I purchased my R7950 in January 2013. This must be the locked version, because MSI Afterburner won't let me adjust the voltage. The helpdesk of XFX didn't say anything about locked/unlocked versions. Thanks for clearing this up, shankly1985 Smile
Reply
#7
(02-02-2013, 02:45 PM)Tom620 Wrote: I purchased my R7950 in January 2013. This must be the locked version, because MSI Afterburner won't let me adjust the voltage. The helpdesk of XFX didn't say anything about locked/unlocked versions. Thanks for clearing this up, shankly1985 Smile

No problem Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)