Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved HWinfo x64 stops at Intel® Management Engine Interface
#1
Ok, I tried to install Hwinfo today, but I kept running into this problem where every time I tried to run Hwinfo it would just freeze at the Intel Management Engine.

Now I've tried looking up this problem and there was another person with the exact same problem on this forums. Then an option to siable IME in version v4.27-2025, but this problem is still happening with me.

Is there anyway around this problem?

Here is the thread that I mentioned: http://www.hwinfo.com/forum/Thread-Solve...-Intel-Man

Thanks in advance.
Reply
#2
Disabling "Intel ME Support" should fix this problem. If it doesn't, then please attach the HWiNFO Debug File for analysis - enable Debug Mode, after the freeze kill HWiNFO using Task Manager (or reboot system) and attach the HWiNFO64.DBG file it produced.
Reply
#3
(02-10-2014, 08:39 AM)Martin Wrote: Disabling "Intel ME Support" should fix this problem. If it doesn't, then please attach the HWiNFO Debug File for analysis - enable Debug Mode, after the freeze kill HWiNFO using Task Manager (or reboot system) and attach the HWiNFO64.DBG file it produced.

Sorry to sound stupid, but how do I exactly disable Intel Me Support?
Reply
#4
Launch HWiNFO, but before clicking the Run button, press Settings, go into the Safety tab and disable the "Intel ME Support" option.
Then continue as usual and it should work now...
Reply
#5
(02-10-2014, 09:14 AM)Martin Wrote: Launch HWiNFO, but before clicking the Run button, press Settings, go into the Safety tab and disable the "Intel ME Support" option.
Then continue as usual and it should work now...

Thanks, it worked.

But yea, I am stupid. I can't believe I never noticed the settings tab right next to it.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)