Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Hard Disk activity - wrong disk
#1
Version 5.72-3333
Windows 10 64bit

For some time now I have observed this behavior, so I would say it is not related only to the latest version.


My setup

1 x Samsung EVO 960 500GB M.2 nvme SSD. Drive C: (Only Windows on it)
1 x Samsung EVO 950 250GB SATA SSD. Not partitioned. Not used.
3 x Seagate ST4000VN0001-1SF178 Enterprise NAS 4 TB SATA Disk in one Windows striped volume. Drive D:


The problem

I barely write anything on Samsung EVO 960 500GB M.2 nvme SSD
Mostly I write/read on 3 x Seagate ST4000VN0001-1SF178
When I transfer anything to 3 x Seagate ST4000VN0001-1SF178, hwinfo reports disk activity on Samsung EVO 960 500GB M.2 nvme SSD, while one of the 3 Seagate disks are reported with no activity.
Monitoring the temperature and space on Samsung EVO 960 500GB M.2 nvme SSD I am sure the activity on it is wrongfully reported and instead, the activity belongs to the Seagate drive sitting idle in hwinfo screen.

   
Reply
#2
There is a known problem with Disk Activity sensor names in the latest versions. This should be resolved in the next Beta build that is planned for release in the next few days.
If this problem will persist in the new build, please let me know again.
Reply
#3
Thank you for the fast reply.
Will report back when the new beta comes out.
Reply
#4
Please try the new HWiNFO Beta v5.73-3340 if it fixes this problem.
Reply
#5
Thank you.
5.73-3340 fixed the problem
Reply
#6
Thanks for the feedback.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)