Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[solved]  I think HWinfo detects my NVidia graphics card falsely as FAKE
#1
I think HWinfo detects my NVidia graphics card falsely as FAKE, i also installed gpu-z which it had different opinion about my card, in gpu-z my graphics card is genuine
so, how i can now know if my NVidia graphics card is trully fake or it's just a false positive of HWinfo??

I have got Asus GeForce GT 710 2GB Silent (90YV0AL1-M0NA00)
You can see full specs at https://www.asus.com/Graphics-Cards/GT71...fications/

Do you have any idea why HWinfo detects my graphics card as fake?
Reply
#2
Please attach the HWiNFO Debug File, then I can analyze it.
Reply
#3
How do i generate a Debug file?
Reply
#4
I have attached the .HTM file, how i can generate a .dbg (debug) file?
Reply
#5
https://www.hwinfo.com/forum/Thread-IMPO...g-a-report
Reply
#6
Ok i have now attached the files



.htm   DESKTOP-F8HAORU.HTM (Size: 170.47 KB / Downloads: 3)


.dbg   HWiNFO64.DBG (Size: 549.73 KB / Downloads: 2)
Reply
#7
This was a bug in older versions of HWiNFO. Please upgrade to the latest version and it should no longer display it as a fake.
Let me know in case you still see some issue.
Reply
#8
(07-09-2019, 02:53 PM)Martin Wrote: This was a bug in older versions of HWiNFO. Please upgrade to the latest version and it should no longer display it as a fake.
Let me know in case you still see some issue.

You were right, i downloaded the latest version of HWiNFO and this bug doesn't exist anymore it's fixed!
You can now close this thread.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)