Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Incorrect global polling period
#1
Hi,

The refresh rate of the polling period is incorrect. It is always longer than set. The difference is minor but noticeable. When polling period is set to 1000ms, the refresh rate rather appears like 1500ms. Board MSI X370, CPU Ryzen 7 1700. Are there other settings to correct this or is it a bug?

Thanks!
Reply
#2
This might be cause by some sensor that's taking excessive time to read. Enable the "Profiling Time" column in sensors to see which one is causing it, I assume it might be the disk SMART sensor.
Reply
#3
One of my WD Red takes over 100ms. I disabled SMART monitoring on all drives and now the refresh rate seems to be correct. Getting the solution directly from the author makes this app even more awesome Wink Thanks!
Reply
#4
You're welcome Smile
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)