I'm out of office until Aug-24. Will respond to all requests upon my return. Thanks, Martin

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Kingston memory not flagged as ECC?
#1
Hi

I just bought an ASRock E3V5 WS motherboard with Xeon CPU and Kingston KVR21E15D8/8 memory

This combination was purchased for supporting ECC memory.

But HWiNFO v5.42-3050 is showing the memory ECC support (under System Summary's Memory Modules section) as "no".

I'm not sure what HWiNFO is telling me; that ECC is not supported by the module (which it actually does and so I think is a bug), or if ECC is not current enabled for the module (again, not sure why this would be the case).

I hope someone can help, and I am happy to assist with further info if this might be a bug.


Attached Files Thumbnail(s)
   
Reply
#2
It's most probably a bug in HWiNFO.
Please attach the HWiNFO Report File and Debug File, so I can check all details and give you a statement.
Reply
#3
(01-14-2017, 10:57 AM)Martin Wrote: It's most probably a bug in HWiNFO.
Please attach the HWiNFO Report File and Debug File, so I can check all details and give you a statement.

I'm new to HWiNFO, but I hope I have created the files you require correctly.
Thanks for the fast response.  Beautiful program BTW Smile


Attached Files
.dbg   HWiNFO64.DBG (Size: 1.23 MB / Downloads: 1)
.htm   HWiNFOLogfile.HTM (Size: 124.03 KB / Downloads: 1)
Reply
#4
You have attached the right files, thank you.
I can confirm that this is a bug in HWiNFO, your modules are ECC-capable. This will be fixed in the next HWiNFO build.
Reply
#5
(01-14-2017, 01:14 PM)Martin Wrote: You have attached the right files, thank you.
I can confirm that this is a bug in HWiNFO, your modules are ECC-capable. This will be fixed in the next HWiNFO build.

Glad to have helped! I look forward to the next release and I'll test again.
Reply
#6
This problem should be resolved in version 5.43-3065 Beta just released.
Reply
#7
(01-17-2017, 10:31 AM)Martin Wrote: This problem should be resolved in version 5.43-3065 Beta just released.

Thank you Martin.  My machine is now in production, so I'm unable to test with the Beta (site policy), but I am sure it is fine and will report back if I find a problem with the official release which I will install at a later date when released.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)