Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Marvell 88SE9120, devices not detected
#1
Hello,

it seems that any devices connected to this Marvell SATA 3.0 controller won't be listed under Drives.

Debug file in PM.
Reply
#2
I see that you have the option "IDE Drive Scan" set to "Low-level". Please set it to "Safe Mode" and check if that maybe helps.

Also, according to the DBG file you provided, HWiNFO found the following drives:
INTEL SSDSC2CW060A3
ST31000524AS
SAMSUNG HD103SJ

Is neither of these drives connected to the Marvell SATA 3.0 controller ?
Reply
#3
(01-14-2013, 10:37 AM)Martin Wrote: I see that you have the option "IDE Drive Scan" set to "Low-level". Please set it to "Safe Mode" and check if that maybe helps.

Wow, that worked. Thanks for pointing it out. I had it left in low level mode after updating the driver. Before udpating, the result was the same in safe mode, no devices listed.

Quote:Also, according to the DBG file you provided, HWiNFO found the following drives:
INTEL SSDSC2CW060A3
ST31000524AS
SAMSUNG HD103SJ

Is neither of these drives connected to the Marvell SATA 3.0 controller ?

None of those, the devices connected to the Marvell controller are

SCSI\CdRomTSSTcorpCDDVDW_SH-222AB_SB01
SCSI\DiskWDC_WD30EZRX-00DC0B0____80.0
Reply
#4
Thanks for your feedback, I'm glad that it's resolved now.
Indeed, upgrading storage drivers often helps to solve such problems.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)