Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Slow ati gpu readings on startup!!!
Hi martin,

i want to report something

im using hwinfo64 latest 4.10 and 7850 gpu, win8 OS

when start my computer i see hwinfo bar,
other is loading fast but dedecting ati gpu #21 #25 sensor is slow...

im using ramdisk, my temp folder and hwinfo installed on this

here is speeds
6 gigs per second

why is reading slow on this things?

This is most probably caused by a slow scanning of ATI GPU I2C bus which is checked if there are any external GPU sensors present.
You might go into the Configure screen and if your GPU doesn't have any such sensors you can disable the entire GPU I2C Support. That will speedup the start of HWiNFO considerably. In case your GPU has such sensor(s), you can try to exclude certain GPU I2C buses using the "GPU I2C Bus Exclusion" checkboxes so that you don't loose that sensor. That should also improve the starting time.
Since you haven't attached a debug file, or at least a screenshot of the sensors window I cannot give you a precise answer whether your GPU has such sensors, or which exact to disable.
im sorry
here is a screenshot of my settings
i dont want lose that sensors because i check my max and min values

msi afterburner show for a while, hwinfo is best for me

but it starts slow
dedecting gou ati #21 and #25 (i remember this)

show me which one i disable for fast start and not lose readings
According to the screenshot, your GPU doesn't seem to have an external GPU sensor - such sensor would be shown as "sensor_name @ GPU" (e.g. "Volterra VT1103 @ GPU...").
The ATI GPU sensor you currently see is internal one and doesn't depend on I2C, so you will not loose it.
So you can disable the entire "GPU I2C Support" (since there's no need to scan it in your case) and you'll notice the startup speed difference Wink
only disable GPU I2C ?
not touch GPU I2C via NVAPI ?

after doing this am i lose my reading of my gpu
am i not able to see my temps of gpu, min max during my pc open?

i am work now
i will do when i go home

have a nice sunday martin Smile
Yes, disable "GPU I2C Support", you won't loose GPU internal readings if you disable that. You would only loose external I2C GPU sensors, but your GPU doesn't seem to have such anyway Wink
"GPU I2C via NVAPI" is only for nVidia, moreover if you disable "GPU I2C Support", then this setting is meaningless. So no need to care about that Wink

thank you so muchh

with my ramdisk it loading in 1 seconds and ready to use

im so happy now

i never stop to use hwinfo

thanks again
greetings from Turkey Smile

Forum Jump:

Users browsing this thread: 1 Guest(s)