Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Stopped working with windows 10
#1
I posted this on another site, but figured i'd try coming right to the source.  Firstly, I want to thank you for developing such a awesome program.  Because of you people like me who spent a fortune on a alienware 18 can now run our i7 4930mx at speeds it was meant to be running at.  That being said, ever since updating to windows 10 i can no longer get it to function properly.  I have tried everything.  Deleting , reinstalling, trying different versions, beta versions, everything . nothing seems to work. 

I want Hwinfo to start up immediately upon windows starting and my fans to fire up.  As of now I have to make a shortcut on my desktop, open the program and then click on the small fan which will then cause the custom fan settings window to pop up and the fans immediately fire up. here are photos of my exact settings.  Maybe there is something I'm missing or maybe its just windows 10.  Anyones advice will be appreciated.


Below are photos of my current settings. 

Laptop specs are i7 4930mx @ 4.2ghz, 32gb ram, 1TB Samsung Raid 0, two Nvidia GTX 780M's.   thank you for any help in advance            
Reply
#2
I suggest to use the following options:
- Enable "Auto Start" to run with Windows. If this doesn't work, then first disable that option, click OK button, open the Settings window again, enable it and click OK.
- Disable "Show System Summary on Startup" - this is not needed for your case
- Insert the following option: "OpenFanCtrlMin=1" (without quotes) at the end of the HWiNFO64.INI file - this will automatically open the Fan Control dialog and minimize it upon start.
Reply
#3
it worked!!!!>. i really think it had something to do with showing the welcome page at start up. I also set up a task using the new windows 10 task manager so i dont knwo what exactly fixed it. all i know is its the first program to load in windows and i am very happy. thank you again
Reply
#4
(06-12-2015, 07:46 PM)Martin Wrote: I suggest to use the following options:
- Enable "Auto Start" to run with Windows. If this doesn't work, then first disable that option, click OK button, open the Settings window again, enable it and click OK.
- Disable "Show System Summary on Startup" - this is not needed for your case
- Insert the following option: "OpenFanCtrlMin=1" (without quotes) at the end of the HWiNFO64.INI file - this will automatically open the Fan Control dialog and minimize it upon start.

martin can you give me a walk through of this process little unsure of where i type in the open fan part sorry if this seems like a dumb thing to ask
Reply
#5
Open the HWiNFO64.INI file (which resides in the same folder as HWiNFO64) using notepad. Scroll down to the bottom of the file and insert the following line:
OpenFanCtrlMin=1
Then save and close the file.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)