Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Stopping alerts
#1
Hi. I installed a previous version of HWInfo in order to track CPU temps, etc.
All fine. I set up an alert to display when CPU Core reach 90 degrees. All fine. I have now resolved the issue that prompted the installation but I cannot turn off the alert.
I have reinstalled the latest version of HWInfo (64-bit) but I cannot find the alert setting process at now.
Help, Please.
Steve.
Reply
#2
Try this - before launching HWiNFO scan, press the Settings button and then "Reset Preferences".
Reply
#3
I tried what you suggested but the message still appears.
Reply
#4
How does the warning look like, can you post a screenshot?

You can also try to run the "regedit" too from command line and delete the following keys:
HKEY_CURRENT_USER\Software\HWiNFO32
HKEY_CURRENT_USER\Software\HWiNFO64

If that won't help, it must be a different problem.
Reply
#5
Hi Martin.
I deleted the HWInfo40 key. How.However I didn't restart the computer - is that necessary?
Attached is screen dump of the message alert I'm getting.


Attached Files Thumbnail(s)
   
Reply
#6
A restart should not be needed, just make sure to close HWiNFO before you delete those keys.
Reply
#7
Oh, I just had another look at the alert screen you posted. That doesn't come from HWiNFO. Are you maybe running some other tools in parallel that might show such an alert ?
Reply
#8
You know what Martin?
I'm an idiot. The attached jpg explains it all.
My initial problems were with the graphics card and I totally forgot that I had set this alert. Too many panels open at once, I think and I forgot who's was who's.
Silly me!

Thank you so much for your pointing me in the right direction!
Regards,
Steve.


Attached Files Thumbnail(s)
   
Reply
#9
No problem Smile Important is, that it's resolved Wink
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)