Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Stuck on "Examining System Configuration..."
#1
Problem: When I boot HWiNFO I can go into the options and select various things, like debug mode, sensor mode, etc. Once I tell it to run, it starts at "Examining System Configuration..." it always gets stuck on CPU #0...One time I was somehow able to get it to go on to CPU #1 before locking up. Once it's locked up nothing happens and eventually windows wants to close it. If I wait, nothing changes. If I try to close it the first "End Process" option fails and then it brings up a little "End Process" prompt that kills the GUI.

If I check processes I can see that HWiNFO is still running and consistently using 25% of my CPU capacity (and entire core). No amount of trying to end this process works and I have to restart. If I try to reopen HWiNFO before restarting, nothing happens.

I have a Q6600 on an EVGA 680i board.

I've tried the normal and beta for both 32 and 64. I'm totally out of ideas.

I tried running the debug mode, but it doesn't seem to get far enough for that to do anything...


.bmp   broken.bmp (Size: 52.47 KB / Downloads: 8)
Reply
#2
Please enable Debug Mode and run the scan. After it gets stuck, close the program via Task Manager and locate the HWiNFO32.DBG (or HWiNFO64.DBG) file it created. Please attach this file here (or e-mail me) and I'll check why that happens and how to fix it.
Reply
#3
(09-25-2012, 07:23 PM)Martin Wrote: Please enable Debug Mode and run the scan. After it gets stuck, close the program via Task Manager and locate the HWiNFO32.DBG (or HWiNFO64.DBG) file it created. Please attach this file here (or e-mail me) and I'll check why that happens and how to fix it.

Here is the file.


Attached Files
.dbg   HWiNFO32.DBG (Size: 108.62 KB / Downloads: 1)
Reply
#4
Please go to Configure, SMBus/I2C and in the SMBus Device Exclusion table set the boxes corresponding to address 55, 56 and 57.
Let me know if that helped. If not, please attach a new Debug File.
Reply
#5
(09-25-2012, 08:35 PM)Martin Wrote: Please go to Configure, SMBus/I2C and in the SMBus Device Exclusion table set the boxes corresponding to address 55, 56 and 57.
Let me know if that helped. If not, please attach a new Debug File.

Problem was unchanged.


Attached Files
.dbg   HWiNFO32.DBG (Size: 108.62 KB / Downloads: 2)
Reply
#6
The attached Debug File is identical with the previous one, but if you would do what I suggested above, it cannot be identical.
Are you sure you have attached a new Debug File ?
Reply
#7
(09-25-2012, 11:02 PM)Martin Wrote: The attached Debug File is identical with the previous one, but if you would do what I suggested above, it cannot be identical.
Are you sure you have attached a new Debug File ?

I'm not sure what happened there. I just went back to delete the old DBG from the directory and ran HWiNFO again.

HWiNFO32.DBG is the new one.

HWiNFO64.DBG is one I made previously with a standalone HWiNFO64. Not sure if it'll be of any help, but I thought I may as well include it.


Attached Files
.dbg   HWiNFO32.DBG (Size: 108.79 KB / Downloads: 4)
.dbg   HWiNFO64.DBG (Size: 105.48 KB / Downloads: 1)
Reply
#8
These new files seem now to correspond with the setting made. I see there's another problem as well...
Are you maybe running some other system analysis tools in parallel?
Please go again to Configure, Safety and disable the "Use HPET" option.
Let me know if that helped...
Reply
#9
(09-25-2012, 11:15 PM)Martin Wrote: These new files seem now to correspond with the setting made. I see there's another problem as well...
Are you maybe running some other system analysis tools in parallel?
Please go again to Configure, Safety and disable the "Use HPET" option.
Let me know if that helped...

Success. Thank you for all your help. Do I still need the extra boxes in the exclusion table checked?

EDIT: Thought I should mention that I'm not running any other analysis tools in parallel.
Reply
#10
I think you don't need to check the additional boxes for SMBus exclusion. The problem seems to be the HPET option.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)