Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved System Freeze Hwinfo64 + Mpc-HC64
#1
Hello Martin
My system freeze while using Hwinfo64 + Mpc-HC64. The spec are GA-F2A88XN-WIFI, R7790-1GD5/OC vga card, F3-12800CL9D-8GBXL RAM, Win 8.1, Catalyst 13.12.
This also happen on previous mobo GA-A75M-D2H with the same VGA card. I have attached the .dbg file for you. Many thanks.


Attached Files
.dbg   HWiNFO64.DBG (Size: 299.08 KB / Downloads: 2)
Reply
#2
Thanks for your report. The attached Debug File shows me exactly what the problem is. I'll try to fix this in the next (Beta) build to be released soon.
Reply
#3
Please try the new Beta v4.33-2120, it should fix this problem.
Reply
#4
Still freezing and the pc self restarting
while using newest beta hwinfo64 and start using mpc-hc64 1.7.1 to play video
here's another .dbg file for you
do i need to attach the video?, the size 10mb
Reply
#5
No need to attach the video, but you forgot to attach the new DBG.
Reply
#6
(02-11-2014, 02:56 PM)Martin Wrote: No need to attach the video, but you forgot to attach the new DBG.
Ooh Sorry


.dbg   HWiNFO64.DBG (Size: 270.37 KB / Downloads: 1) I have trouble sending the attachment Confused
Reply
#7
Thanks for the new Debug File. I see that I have fixed one issue in the latest build, but there seems to be another one...
If it's no problem for you, can you please create more Debug Files (3 might be enough) from different crashes using that latest build ? I need to know whether the crash occurs always at the same place, or it's rather random.
Reply
#8
(02-11-2014, 03:58 PM)Martin Wrote: Thanks for the new Debug File. I see that I have fixed one issue in the latest build, but there seems to be another one...
If it's no problem for you, can you please create more Debug Files (3 might be enough) from different crashes using that latest build ? I need to know whether the crash occurs always at the same place, or it's rather random.

Ok... just be patient, my 'inet' conn just very slow..
Reply
#9
No problem Wink If you're having problems attaching the DBG files, you can try to compress them (ZIP, RAR, 7z, etc).
Reply
#10
Ok, I zipped them


Attached Files
.zip   Hwinfo64.zip (Size: 102.39 KB / Downloads: 1)
Reply
#11
Thanks. So it's indeed some sort of random hang.
Please try to disable the "GPU I2C Support" option in Settings -> SMBus/I2C
and let me know if that maybe helped...
Reply
#12
Still freezing and restart
i sent you another zip file
the last .dbg file using app from win 8.1 it self


Attached Files
.zip   Hwinfo64(2).zip (Size: 135.48 KB / Downloads: 1)
Reply
#13
Please try this build: http://www.hwinfo.com/beta/hw64_433_2121.zip
and let me know if that maybe works now.
Reply
#14
Flawless now Big Grin
   
Reply
#15
Great Smile Thanks for the feedback and testing !
Reply
#16
Another thing...
don't change that apu logo to soon... Tongue
   
Reply
#17
Thanks, I'll fix this.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)