Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Temp 3 to 6 very high
#1
Okay, so i just installed HWinfo to find out if overheating is the answer to why my newly build computer just keep shutting down... And when i check the sensors the CPU and motherboard temps are around 30 - 35 Celsuis, but temps 3 to 6 is over 100 celsius? what is all that about?
Reply
#2
Meaning of those temperatures depends on your mainboard. Which one do you have? Also please attach a screenshot of the sensors window.
Reply
#3
(08-20-2014, 05:25 PM)Martin Wrote: Meaning of those temperatures depends on your mainboard. Which one do you have? Also please attach a screenshot of the sensors window.

My motherboard(?) Is the Asus z97i-plus

http://imgur.com/8jYfUHW
Reply
#4
I believe those Temp3-6 are invalid values of not connected temperature sensors on your mainboard. You should ignore them.
Reply
#5
(08-20-2014, 09:18 PM)Martin Wrote: I believe those Temp3-6 are invalid values of not connected temperature sensors on your mainboard. You should ignore them.

Will do, thanks for the replies ^^
Reply
#6
(08-20-2014, 09:36 PM)Trisstar Wrote:
(08-20-2014, 09:18 PM)Martin Wrote: I believe those Temp3-6 are invalid values of not connected temperature sensors on your mainboard. You should ignore them.

Will do, thanks for the replies ^^

Yes I have those also and I believe they are temp sensors for higher grade motherboards such as the Deluxe or Pro and so on. I am using a ASUS H87-PLUS and so my board only has 3 physical Fan connectors/sensors including the CPU connector and the Pro version of this board type/model will have 4 physical Fan connectors/sensors including the CPU connector.

[Image: rhADZze.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)