Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Temperature lower in Hwinfo than in bios and strange readings for voltage
#1
Hello,

I've been monitoring the temperatures for the cores using HWiNFO and i've noticed that on idle it reads an average of 37 C, which is about 10 C less than the bios readings for the cores. Also there's an entry on the sensors page called CPU package, i've noticed that on idle it gives me about the same temperatures i get on the bios in the CPU temperature field. Also in the section called IT8728F on the sensors page there are some entries which i don't understand, they seen different from the entries i've seen in some pictures from other users of HWiNFO. There's an entry called temperature 3. The value displayed (28 C) seems consistent with the one i get for an entry called CPU on another software, but i'm not sure what it actually reads. Also i can't find an entry for +5V. My motherboard is a GA-H61M-DS2. I would like to know whether it's supported and if it's normal to get these kind of temperature readings. Also could someone please explain to me what's the CPU package temperature. Is it the same as Tcase?

Thank you Smile
Reply
#2
Your mainboard should be supported by HWiNFO, but according to the information you posted it might require an additional update. So please attach the HWiNFO Debug File for analysis and I'll update HWiNFO to display correct values. I assume the CPU temperature you see in BIOS comes from an external diode close to CPU socket, so it's different from the core temperature. The CPU Package temperature is the highest internal temperature among your CPU (it has multiple sensors per core and other components).
Reply
#3
I've attached the report and debug file.

Thank you Smile


Attached Files
.rar   hw64_415_1888.rar (Size: 56.47 KB / Downloads: 2)
Reply
#4
Thanks for the data, I'll update sensor value reported by HWiNFO for your mainboard.
Could you please also attach a screenshot of sensor values (temperatures, voltages) reported by Gigabyte EasyTune tool ?
Reply
#5
Hello,

here are the screenshots for the temperatures and voltage values. I'm not sure whether these are the ones you asked for, but I've attached the screens I thought were the right ones.

Thank you again Smile


Attached Files
.rar   Sensors.rar (Size: 108.37 KB / Downloads: 1)
Reply
#6
Thank you. The next HWiNFO build released will fix sensor values reported.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)