Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved VRM and Disappearing Bugs with Debug Mode
#1
Bug 
Hi Martin,

I promise you that I am not trying to find Red Herrings for you, but I have another very strange one(nothing to do with the registry this time Big Grin ).

This is a case of appearing, then disappearing when I turn Debug mode on, and then reappearing when I turn it off, of the VRM measurements that are new. They also appear and disappear in HWiNFOMonitor as well. So there are TWO distinct categories of Bugs here.

Your new VRM focused Values appear to be having a decimal point issues, 1000 Degrees, volts, watts. All of the new VRM Measurements disappear in Debug mode as you will see in the two .PNG with Debug file. Other system info that is there is still valued since I have not changed my internal hardware. My external USB 3.0 Hub is not there because I'm have some trouble with and have it disconnected.

I was wondering if you would mind giving us a brief explanation of what VRM is?

Martin, this is another issue. is it possible to make the Sensors Screen larger(no Horizontal Scroll Bar) or at least have it remember the new resizing in the .INI file or a .CONFIG file that we could port and save for future installs?

If you need some more, Martin, let me know. Big Grin

Best Regards,

Crysta
Reply
#2
Hi Crysta,

thanks for your report. I'm glad for every report, since I cannot test new features on all possible machines, so I largely rely on user feedback.
This new problem is related to new functions that I added in the latest Beta - improvements to GPU I2C support and support of some additional sensors/VRMs on GPUs. I have tested it on few different GPUs where it worked properly, though there are just too many different components and their combinations in the wild.
I believe that the new CHL8318 chip you see there is completely misreported and it should not be there. I'll fix this ASAP, meanwhile I suggest to ignore this entire sensor.

VRM = Voltage Regulator Module. This is a circuit which manages voltage supply to the GPU.

If you close the Sensors screen using the Save & Close button, then it will remember the window position and size.
Reply
#3
(03-06-2013, 10:59 PM)Martin Wrote: Hi Crysta,

thanks for your report. I'm glad for every report, since I cannot test new features on all possible machines, so I largely rely on user feedback.
This new problem is related to new functions that I added in the latest Beta - improvements to GPU I2C support and support of some additional sensors/VRMs on GPUs. I have tested it on few different GPUs where it worked properly, though there are just too many different components and their combinations in the wild.
I believe that the new CHL8318 chip you see there is completely misreported and it should not be there. I'll fix this ASAP, meanwhile I suggest to ignore this entire sensor.

VRM = Voltage Regulator Module. This is a circuit which manages voltage supply to the GPU.

If you close the Sensors screen using the Save & Close button, then it will remember the window position and size.

Thanks Martin, Let me know when you have .71(+) ready for testing. Big Grin
Reply
#4
Here's the update:
http://www.hwinfo.com/beta/hw64_413_1871.zip
I hope it will fix it...

I won't be available the next few days, so I will respond as soon as I'm back.
Thanks.
Reply
#5
(03-06-2013, 11:50 PM)Martin Wrote: Here's the update:
http://www.hwinfo.com/beta/hw64_413_1871.zip
I hope it will fix it...

I won't be available the next few days, so I will respond as soon as I'm back.
Thanks.


Martin, Done and Corrected! A new .png. See you when your back, hope it was good! Big Grin
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)