Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Vega 64 AIO
#1
Hi,

Bug report, latest HWINFO64 Builds. 

If you do not disable VRM monitoring, there are frequency 2 second pauses while gaming which cause nasty stuttering. 

In addition, if you do not disable Core voltage monitoring (which is not reading the correct values) you get pauses while browsing using Chrome.
Reply
#2
the_gas

Just use MsRClick in needed sensor for go to settings. Is very simple. Smile
Reply
#3
With "VRM monitoring" do you mean disabling entire GPU I2C Support or just the GPU VRM sensor ?
Also which exact Core voltage monitoring value you need to disable to avoid the second problem ?
Reply
#4
(08-24-2017, 05:01 PM)Martin Wrote: With "VRM monitoring" do you mean disabling entire GPU I2C Support or just the GPU VRM sensor ?
Also which exact Core voltage monitoring value you need to disable to avoid the second problem ?

Red must be disabled to stop bad stuttering in game.

Green shows the wrong value, regardless of what voltage settings are used in Wattman. 

[Image: 4fErDD4.jpg]
Reply
#5
Thanks. But I'm not exactly sure which one is meant as red and green Smile
Does it mean that both "GPU Core Voltage (VDDC)" and "GPU VRM Voltage" values are invalid and the "GPU VRM Voltage" sensor causes stuttering in games ?
Reply
#6
Just the reported voltage value is wrong and vrm monitoring is causing the stuttering. Smile
Reply
#7
Does perhaps the currently reported "GPU Memory Voltage (MVDDC)" match the correct GPU voltage and "GPU Core Voltage (VDDC)" match the memory voltage ? So that they are reported exchanged ?
Reply
#8
(08-25-2017, 08:27 PM)Martin Wrote: Does perhaps the currently reported "GPU Memory Voltage (MVDDC)" match the correct GPU voltage and "GPU Core Voltage (VDDC)" match the memory voltage ? So that they are reported exchanged ?

I think you are right, i think they are mixed up.
Reply
#9
Thanks, I will fix this in the next build.
Would be also good if you could attach a HWiNFO Debug File in idle and under load.
Reply
#10
Can do, what do i need to do?
Reply
#11
Please see here: https://www.hwinfo.com/forum/Thread-IMPO...g-a-report
Reply
#12
Here's idle.


Attached Files
.dbg   HWiNFO64.DBG (Size: 1.42 MB / Downloads: 2)
Reply
#13
Please try the new Beta build v5.57-3235 if the GPU voltage, current and power values are properly reported now and let me know the result.
Reply
#14
Looks good, thanks. I will let you know if i find any bugs.
Reply
#15
Thanks for the feedback.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)