Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved display driver stop responding and has recovered
#1
Hi Martin
this is me again with same pc setup,
this time your program (and aida64 gpgpu bench) not responding at analyzing pci bus progress bar and display driver become stopped responding and recovered, if i wake up from enabled 'turn off monitor the display' in power options. Could you make your hwinfo64 work around this?. Many Thanks.


Attached Files
.zip   Hwinfo64(3).zip (Size: 34.62 KB / Downloads: 1)
Reply
#2
This seems to be a problem with OpenCL on your machine. I'm not sure if you're running the latest AMD Catalyst, which might fix it.
That also explains why AIDA64 crashes during GPGPU benchmark - it uses OpenCL.
HWiNFO uses a few simple OpenCL calls to wake-up disabled GPUs, so if you're unable to find an AMD Catalyst driver which fixes this, disabling the "Wake disabled GPUs" option in HWiNFO should be a workaround.
Reply
#3
(02-13-2014, 04:43 PM)Martin Wrote: This seems to be a problem with OpenCL on your machine. I'm not sure if you're running the latest AMD Catalyst, which might fix it.
That also explains why AIDA64 crashes during GPGPU benchmark - it uses OpenCL.
HWiNFO uses a few simple OpenCL calls to wake-up disabled GPUs, so if you're unable to find an AMD Catalyst driver which fixes this, disabling the "Wake disabled GPUs" option in HWiNFO should be a workaround.

I am using Driver Packaging Version 13.251-131206a-165817C-ATI (taken from amd catalyst control centre).
disabling that option works. thank you.
Reply
#4
(02-13-2014, 04:49 PM)wawans1975 Wrote: I am using Driver Packaging Version 13.251-131206a-165817C-ATI (taken from amd catalyst control centre).
disabling that option works. thank you.
Seems there's no need now disabling that option after i update to latest BETA Driver Packaging Version 13.35.1005-140312a-169198E
Reply
#5
I have also added some workarounds into HWiNFO to avoid crashing.
Reply
#6
(03-22-2014, 08:47 AM)Martin Wrote: I have also added some workarounds into HWiNFO to avoid crashing.
With this latest BETA driver i retests on previous beta HWiNFO v4.35-2145 and HWiNFO v4.36-2150, seems the problem don't happen anymore. It only happen on previous installed driver (latest WHQL) with both HWiNFO versions.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)