Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved fans RPM over 1000
#1
hi,

strange issue:

values over 1000 RPM are displayed as (example) 1,272 RPM
should be 1272 RPM like always displayed in older versions.

attach screenshot

cheers


Attached Files Thumbnail(s)
   
INTEL DX58SO2 / Intel Core i7-960 / Kingston HyperX 1600 24GB / NVIDIA GeForce GTS 450 / RME Fireface 800
Reply
#2
sorry forgot:

same problems with other values over 1000,
such as virtual memory, physical memory etc.

very confusing indeed.
INTEL DX58SO2 / Intel Core i7-960 / Kingston HyperX 1600 24GB / NVIDIA GeForce GTS 450 / RME Fireface 800
Reply
#3
The comma is just a thousands separator that can be disabled in sensor settings Wink
Reply
#4
don't find disabling comma for thousand separator in the sensor settings.

Confused
INTEL DX58SO2 / Intel Core i7-960 / Kingston HyperX 1600 24GB / NVIDIA GeForce GTS 450 / RME Fireface 800
Reply
#5
Current version allows to disable this per each entry in the Custom tab of sensor settings.
The next Beta will add a global flag to disable/change it for all items on the first tab (General).
Reply
#6
aah,

found it, had to select the device before,
yes if this would be globally, this would be helpful.

Cool
INTEL DX58SO2 / Intel Core i7-960 / Kingston HyperX 1600 24GB / NVIDIA GeForce GTS 450 / RME Fireface 800
Reply
#7
That will be released in the next few days Wink
Reply
#8
great, working fine now in 2635

thanks

cheers
INTEL DX58SO2 / Intel Core i7-960 / Kingston HyperX 1600 24GB / NVIDIA GeForce GTS 450 / RME Fireface 800
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)