Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved incorrect driver version
#1
Downloaded Beta v5.79-3390, but when I try to run either the 64 bit or 32 bit version (my system is 64 bit), I get the following error:
   

Edit: I did an Uninstall after first seeing the error, but it did not help.
Reply
#2
Please attach the Debug File of this problem, I will check that.
You might also try to go into "Driver Management" of main settings and check what's shown there. If it reports that a driver is installed, try to remove it.
Reply
#3
Unfortunately I was unable to start that version so I could not generate a debug report.

But I did start the previous version and was able to deselect the persistent driver option, and I removed the existing driver. I then restarted with the newest beta and it loaded without issue.

I have never seen this problem before, and I believe the persistent driver option has always been selected.
Is there a benefit to having the persistent driver option selected or not?
Reply
#4
Not much benefit for persistent driver currently other than a slightly improved startup time.
In the past it was thought to be used for running HWiNFO without Administrator rights, but this option won't be possible anyway. Since v5.79 there was a lot of work on hardening security of the kernel driver and among other updates it introduces an enforcement to be used with Administrator rights only.
Reply
#5
This problem should no longer occur in v5.79-3395 Beta.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)