Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved new beta v4.17-1918
#1
in the new beta i dont see all my video card temps @!~

i see gpu0 and all of gpu01 i see is the pcie speed
tryed to make a debug report but it crashed my video cards....

it works fine on the official release (v4.16-1900) but not the beta

(05-14-2013, 05:56 AM)Mega Man Wrote: in the new beta i dont see all my video card temps @!~

i see gpu0 and all of gpu01 i see is the pcie speed
tryed to make a debug report but it crashed my video cards....

it works fine on the official release (v4.16-1900) but not the beta
Reply
#2
Do you maybe have an nVidia GPU with Optimus?
If you're unable to create a debug file using the latest Beta, then please do it using the latest stable version, so I get an idea of what hardware is in the machine.
Reply
#3
o i am sorry i ment to mention that. i am a bit tired and i though i did lol

amd 8350
sabertooth r2.0
2x amd 7970 ( http://us.msi.com/product/vga/R7970-2PMD3GD5-OC.html )
umm i think that is all the info you should need let me know if you need more .
Reply
#4
I suppose you're running the GPUs in CrossFire, so that might be the reason.
If you have ULPS enabled and the secondary GPU is not used, it goes into the lowest power state and cannot be accessed, otherwise it might crash the system. So that's why you don't see details about the 2nd one.
More information can be found here (1. point): http://www.hwinfo.com/forum/Thread-IMPOR...ssues--412
Either try to put some load on both GPUs, or disable ULPS. Please let me know if that was the issue.
Reply
#5
(05-14-2013, 07:40 AM)Martin Wrote: I suppose you're running the GPUs in CrossFire, so that might be the reason.
If you have ULPS enabled and the secondary GPU is not used, it goes into the lowest power state and cannot be accessed, otherwise it might crash the system. So that's why you don't see details about the 2nd one.
More information can be found here (1. point): http://www.hwinfo.com/forum/Thread-IMPOR...ssues--412
Either try to put some load on both GPUs, or disable ULPS. Please let me know if that was the issue.

it is not. upls is disabled and again if i goto the non beta then i have no problems.

hmm so apparently i lied sorry about that... i dont know why .... thanks for your helps !~

( really i shut it off once.... )
Reply
#6
So was ULPS the problem?
Reply
#7
correct thanks for the helps !@~
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)