Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved sli: 2nd gpu temp missing
#1
Both gpus show up, and in the window for sensors all information is listed for both gpus except the temperature for the second one. I didn't hide that setting and I can see both temps in other monitoring software so I know its there. Any suggestions?
Reply
#2
Please attach the HWiNFO Debug File with sensor data for analysis.
Reply
#3
(11-09-2018, 08:19 PM)Martin Wrote: Please attach the HWiNFO Debug File with sensor data for analysis.

Here is report with info on the sensors.


Attached Files
.htm   debug_file.HTM (Size: 210.33 KB / Downloads: 2)
Reply
#4
Sorry, but that's not the Debug File, but report file. And it's filtered, so it doesn't even contain important report information.
Please see here how to create the Debug File: https://www.hwinfo.com/forum/Thread-IMPO...g-a-report
Reply
#5
(11-10-2018, 09:03 AM)Martin Wrote: Sorry, but that's not the Debug File, but report file. And it's filtered, so it doesn't even contain important report information.
Please see here how to create the Debug File: https://www.hwinfo.com/forum/Thread-IMPO...g-a-report

Oops sorry, here is the debug report and the sensors only report.


Attached Files
.dbg   HWiNFO64.DBG (Size: 1.84 MB / Downloads: 1)
.dbg   HWiNFO64_sensors_only.DBG (Size: 1.67 MB / Downloads: 2)
Reply
#6
Try to do a "Reset Preferences" from main HWiNFO settings, or "Restore Original Order" from sensor settings if that will help. Please let me know the result.
Reply
#7
(11-10-2018, 09:13 PM)Martin Wrote: Try to do a "Reset Preferences" from main HWiNFO settings, or "Restore Original Order" from sensor settings if that will help. Please let me know the result.

Thanks, Reset preferences worked. A window popped up saying that reading from that sensor might might cause higher system loads or latency issues and I could choose to not monitor that sensor or continue. Continuing allowed the temps to be read from both GPUs. 

I don't remember seeing that warning before, but I must have chose to not monitor that sensor for some reason. 

Thanks for the help
Reply
#8
You're welcome, I'm glad that it solved.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)