Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved v4.07-1775: Wrong CPU MHz after OC
#1
[Image: hwinfoocsys6x.png]

The CPU Core clock should be 3600MHz in Max. I'm using K10stat v1.54.
____
Phenom II X4 955 BE C2 OC @3600MHz 1.4375V § Noctua NH-U9B SE2 § GA-MA770T-UD3P BIOS F12 § 4x2GB OCZ Platinum Low-Voltage [email protected] 1.66V § Sapphire HD 6950 DiRT3 OC @[email protected] § Seasonic S12 Energy Plus 550W § NEC MultiSync PA301W 2550x1600 § 2x Samsung SSD 830 Series 256GB (Score 428) + Samsung SpinPoint F4 EcoGreen 2000GB § Plextor PX-LB950SA


Attached Files
.dbg   HWiNFO64.DBG (Size: 517.94 KB / Downloads: 2)
Reply
#2
Also i notice NB 2000mhz , mine is that at stock also AMD board Phenom11 x4 , when i increase the NB to 2400mhz NB still says 2000 .

(Apologies guys , i'm not complaining as you do a real good thing making this all up , but if i do not say something you'll never know either) catch 22... Tongue
Reply
#3
The problem with CPU clock might be occurring if you're running Windows 8 and you overclock the CPU on the fly.
According to the dump you attached, you're indeed running Windows 8, but I'm not sure about the overclock.
Nevertheless, I'm working on a solution for this problem.

NB clock - I haven't observed such issue yet. Can you please attach a debug file with the raised NB clock ?
Reply
#4
(11-11-2012, 07:45 PM)Martin Wrote: According to the dump you attached, you're indeed running Windows 8, but I'm not sure about the overclock.

The standard clock for this CPU is 3.2GHz (as shown by HWiNFO64) but I'm running overclocked at [email protected]
Reply
#5
Are you OCing the CPU from BIOS, or on the fly?
Reply
#6
(11-11-2012, 02:33 PM)harrysun Wrote: I'm OCing on the fly with K10stat v1.54.

C1E and CnQ are disabled in BIOS. But CPU settings are by default in BIOS; no OC in BIOS.
Reply
#7
Sorry, I missed that line.
I'll try to fix this in the next release.
Reply
#8
(11-11-2012, 07:45 PM)Martin Wrote: NB clock - I haven't observed such issue yet. Can you please attach a debug file with the raised NB clock ?

How large is the debug file martin , so far its 1.45mb and growing?..


Attached Files Thumbnail(s)
   
Reply
#9
I have just released a new Beta build (1780) which should fix clock reporting with overclocked AMD CPU under Windows 8. Can you please check it and let me know if it's OK now ?
Reply
#10
The "NB clock" reported by HWiNFO is not the same as the "HT Link" clock reported by CPU-Z Wink Those are different clocks.
Hypertransport Link clock is reported in the Summary window of HWiNFO.

(11-12-2012, 09:29 AM)aMduser Wrote:
(11-11-2012, 07:45 PM)Martin Wrote: NB clock - I haven't observed such issue yet. Can you please attach a debug file with the raised NB clock ?

How large is the debug file martin , so far its 1.45mb and growing?..
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)