Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Some ideas for improve the monitoring part of HWiNFO32
#1
hello,

first, thank you very much for your great free soft, i really like very much!!!

Here some ideas for improve a little bit more and why not, sell your soft in future:

I really like the monitoring part of your soft, but i need some things that are not present (for now i hope Smile ):

- i would like a graph to follow the evolution of the sensors

like that for example:
[Image: 00634644.jpg]

I think a tab with:
-temps graph (temp i can choose with different color etc)
a tab with:
-fans speed graph (idem)
a tab with voltages graph (idem)

will be perfect.

And i really "want" can choose what the graph is reading (in settings) and also the scale of graph.

And more, i wish to set alarm on the graph (high alarm and low alarm) with a dotted line for example that i can move on the graph and with a sound alarm (example: low alarm for v+12=11.7V, high alarm for cpu temp etc)

Of course, i wish not many icons on my task bar, just one icon that i can click and see the different tabs with graph. Also, i wish the soft minimize when i click on the cross to close.


Thanks a lot, thank for your great and fantastic work!!

Byebye
Reply
#2
Hi,

a Graph feature for sensors is alredy in planning, but I can't give any statements when it will be finally implemented.

Regards,
Martin
Reply
#3
hi, thank you for quick reply.

I'm very happy to read that. i hope the result of your work will be nice and useful (i have no big doubt about that Wink ).

When it is planed approximately? for next 3 months?

Regards
Reply
#4
Check out the new beta release Wink

tma86 Wrote:hi, thank you for quick reply.

I'm very happy to read that. i hope the result of your work will be nice and useful (i have no big doubt about that Wink ).

When it is planed approximately? for next 3 months?

Regards
Reply
#5
ok i will try, and give feedback. Thanks.

Regards
Reply
#6
Hi, yes the graph is working, thanks.

But for improvement:
- the graph is not recording the temp in background, so it's useless for me.
- the scale of graph need more precision
...

But it's a good beginning Wink

Regards
Reply
#7
1. The sensors window needs to be open, but it can be hidden by minimizing. Isn't this run in background?
2. You can adjust the Y-scale to whatever you want. Isn't this sufficient?

tma86 Wrote:Hi, yes the graph is working, thanks.

But for improvement:
- the graph is not recording the temp in background, so it's useless for me.
- the scale of graph need more precision
...

But it's a good beginning Wink

Regards
Reply
#8
no, i can't change y scale, when i try to change for example 0.0 to 30.0 and hit enter, the graph disappear.. and after that the graph text box is green.

and no when sensor is minimized, the graph is not recording the temp when i close it.

The graph should be minimized and record in background the temp. With that i can see the evolution after a game or bench for example

Another thing:
the temp indicate for PSU is 119.5° but Hmonitor indicate some 45° or something that.. could try you fix that?

Thanks a lot Wink
Reply
#9
1. Scale - you don't need to press Enter. Just change the number for min or max and wait a second.
2. That's right, when you close the graph, it will not record values. I'll think about such an option.
3. Sure, I'll try to fix this, but please have a look into your BIOS and tell me what values it displays.
tma86 Wrote:no, i can't change y scale, when i try to change for example 0.0 to 30.0 and hit enter, the graph disappear.. and after that the graph text box is green.

and no when sensor is minimized, the graph is not recording the temp when i close it.

The graph should be minimized and record in background the temp. With that i can see the evolution after a game or bench for example

Another thing:
the temp indicate for PSU is 119.5° but Hmonitor indicate some 45° or something that.. could try you fix that?

Thanks a lot Wink
Reply
#10
Ok thanks, i will try to see in BIOS... you read the PSU temp directly from bios???
Reply
#11
No, it's just for reference. If BIOS doesn't report it, then it's most probably a bogus temperature.
tma86 Wrote:Ok thanks, i will try to see in BIOS... you read the PSU temp directly from bios???
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)