Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Sorry but stupid question.
#1
Hi All,

So sorry to ask this stupid question but for the life of me I can not get HWiNFO64 to run at startup.

OK, I have had the tick box in settings to Auto Start but does not run. If I check with CCleaner I can see the start entry.

So, I unticked Auto Start, and created a shortcut and placed that into the Startup folder. Still it does not run.

If I manually click that shortcut then IT DOES run.

I assumed in must be something with Win10 admin permissions, so I create another shortcut this time with admin rights and place into the startup folder, still nothing. If I manually click that shortcut then IT DOES run again.

All my other startup programs run at startup, so I know this is not a HWiNFO issue but is there a way to actually check via a debug switch to see if HWiNFO is running and closing immediately or any other ways to check, I would be so greatful

I am on a new Win10 Home System(Ryzen 7)


Thanks
Reply
#2
If you enable the "Auto Start" option, click OK and then check in Windows Task Scheduler, do you see the HWiNFO task there ?
Reply
#3
Yes, I see it there when on Auto Start.
Even if I create an elevated shortcut via the Task Scheuler method, I see it there but still it does not run, or it does run but shuts down imediatley.

It's a strange thing. Even if I have Task Manager running on reboot, by the time I get my desktop and look in to processes, it's too late. So I don't know if it is running (and then imediatley shutting down) or not running at all.

As I said in first post, all other startup programmes work fine.
Reply
#4
Well, this is indeed very strange. But you can try one thing - in Task Scheduler try to raise the startup delay (Triggers - Edit - Delay task for...) of the HWiNFO task, perhaps that will help.
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)