Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Temperature 3 80°C ???
#1
Hi,
my question is: what is the Temperature 3 on a Gigabyte GA 870A-UD3 rev2.1?
i have by Temperature 3 always by current, min, max 80°C.

and what is Temperature 1 and 2?
Reply
#2
It is possible that the 3rd temperature is invalid, thus please send or attach a HWiNFO32 Report File with sensor data, so I can check more precisely.
Also please check in BIOS or via Gigabyte Easy Tune (or similar tool) what temperatures it displays.
Reply
#3
In the Gigabyte Easy Tune 6 is only the CPU Temp and the System Temp. Its not a 3. Temp.
The Log and Debug File is the same as here:
<!-- l --><a class="postlink-local" href="http://www.hwinfo.com/forum/viewtopic.php?f=5&t=147">viewtopic.php?f=5&t=147</a><!-- l -->
Reply
#4
Please tell me what temperatures you see in the Easy Tune and then I can fix it.
Best would be a screenshot of this tool
Reply
#5
here is a screenshot from easy tune 6 HW Monitor


Attached Files
.jpg   easytune_6_hwm_20110126.jpg (Size: 112.33 KB / Downloads: 331)
Reply
#6
Thanks for all the data.
The "Temperature 3" is most probably an invalid reading that I'll remove from reporting. I'll also adjust the other temperature, voltage and fan readings to report correct labels and values for this mainboard. It will be available in the next Beta release.
Reply
#7
Please try this build: <!-- w --><a class="postlink" href="http://www.hwinfo.com/beta/hw32_368_1114.zip">www.hwinfo.com/beta/hw32_368_1114.zip</a><!-- w -->
and let me know if the sensor values are correct now.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)