Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update 6.00 cant install driver.
#1
so the program was working fine until i updated to the new patch today. 5.92 used to work fine but now even if i uninstall and try reinstalling 5.92 it says driver not installed. check user accounts and anti virus. and the only thing that has changed is going to the new update. what can i do to fix it?
Reply
#2
upon further messing with it, it hangs at the kernel driver initialization. and says " Cannot install the HWiNFO driver! check user rights and possible antivirus filters". also it wont let me uninstall the drivers to try and reinstall them. it gives a completely seperate error " failed to remove hwinfo64 driver [0x430]". maybe that will help get a solution.
Reply
#3
Which operating system do you have?
Please enable Debug Mode before attempting to run the scan and after it fails attach the resulting DBG file for analysis.
Reply
#4
(12-21-2018, 08:07 AM)Martin Wrote: Which operating system do you have?
Please enable Debug Mode before attempting to run the scan and after it fails attach the resulting DBG file for analysis.

I am using Windows 10 professional 64-bit


Attached Files
.dbg   HWiNFO64.DBG (Size: 3.03 KB / Downloads: 1)
Reply
#5
Try to first reboot the machine and see if that helps. If not, please attach a new Debug File after reboot.
Also, are you perhaps using some other monitoring tools ?
Reply
#6
The only other programs running that monitor anything is my thermaltake all in one program, that was always running with hwinfo before 6.00. as a side note literally nothing has changed on my system except going to 6.00 on hwinfo.


Attached Files
.dbg   HWiNFO64.DBG (Size: 2.76 KB / Downloads: 1)
Reply
#7
Ah, Thermaltake.. Terminate that software first, then run HWiNFO.
Reply
#8
not sure what changed between 5.92 and 6.00 but never had an issue with thermaltake software before now. but thank you for the help
Reply
#9
That means it worked now, right?
Reply
#10
I have experienced the very same behavior with the 6.0 update. Removal from "Programs & Features," + removal from File Explorer, + removal from the Registry by deleting all HWiNFO keys, + removal of Thermaltake software for controling fan speeds on the water block, continues to leave a situation that refuses to install the "6.0 driver." I had to step back two versions before I could reinstall HWiNFO version 5.88. Then I reinstalled the Thermaltake fan controller for the water block on the CPU.
I have generated the HWiNFO64.dbg file when I tried to install the 6.0 version, but am a loss as to how to attach it to this post. I also lost access to that file after I uninstalled everything I could think of and then reinstalled 5.88.
This program is important to me so I really want it fixed, but the Thermaltake program is critical to the system cooling so it must take precedence. You had it all working fine up until version 5.88. Somehow you need to do what you did then.
At present I am using the 5.88 version with the Thermaltake fan controller software working fine.

How do you send a post with the attached file?
Reply
#11
Terminating the Thermaltake software and then launching HWiNFO v6.00 should be sufficient. It might be required to reboot the machine after you terminate Thermaltake.
Then, once HWiNFO is running there should be no issues with Thermaltake anymore.
If you have troubles attaching a file, first try to compress it (ZIP, 7z, etc). Alternatively you can send it to me via e-mail, which can be found in HWiNFO or on the homepage.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)