I'm out of office until Aug-24. Will respond to all requests upon my return. Thanks, Martin

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
VRM temp reading error in AMD R9 390X Crossfire
#1
Sad 
Since when i updated to 5.54, HWiNFO only reads #1 VRM temp.
I tried enabling GPU I2C via ADL and now it only reads #0 VRM temp.
Huh Huh Huh


.dbg   I2C cia ADL Disabled.DBG (Size: 975.61 KB / Downloads: 2)
.dbg   I2C via ADL Enabled.DBG (Size: 742.64 KB / Downloads: 1)
Reply
#2
I can see both VRM temperatures read according to the files you posted.
With "GPU I2C via ADL" disabled, does it show other VRM #0 parameters, only the temperature is not shown ? Is it possible that some values are hidden ?
Reply
#3
When I disable "I2C via ADL"from when i already enabled "I2C via ADL", all of other #0 parameters (CHiL/IR PMBus -GPU Core and CHiL/IR PMBus - GPU Aux) will gray.
After restarting HWiNFO (including reboot), other #0 parameters will disappear and #1 other parameters will show up.
I checked Layout page but no sensor is disabled.
Reply
#4
OK... I solved it...
I just need to disable GPU I2C Cache.

Anyway, thanks for the fast reply!
This software helped me a lot!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)