Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
With Hyper-V BusClock and PCIeClock less then 100 MHZ
#1
Hello,
 
I´m using Windows 10 Pro with Hyper-V.
 
When Hyper-V is enabled, HWInfo shows a BusClock and PCIe Clock between 98 and 99 MHZ, and not 100 MHZ.
 
With CPU-Z it´s the same, but I can change a setting in the ini-file and then CPU-Z shows 100 MHZ, please take a look here: https://www.overclock.net/forum/6-intel-...st23749453
 
Is in HWiNFO64.ini-Settings also something like that?
 
Many thanks for help. Smile
 
Werderforever
Reply
#2
You might try to disable the "Bus Clock-based" option in HWiNFO settings - safety. But this mode is not recommended.
Reply
#3
(03-23-2019, 10:11 PM)Martin Wrote: You might try to disable the "Bus Clock-based" option in HWiNFO settings - safety. But this mode is not recommended.

Hello Martin,

many thanks for your help.

Please can you explain, why disabling "Bus Clock-based" is not recommended?

When disabling this option, Clocks are between 99,6 and 99,9 MHZ, not 100 MHZ.
Reply
#4
It's not recommended as the method used in this case is less reliable (even though it might appear opposite in your case) and can cause some performance issues.
Note that in both cases the BCLK is measured using techniques that are never perfect and only Skylake and later CPUs (except Skylake-X/SP) can accurately report BCLK.
Reply
#5
Many thanks again for your explanation, now it´s clear for me.

Have a nice sunday! Smile
Reply
#6
Thanks, you too!
Reply
#7
(03-24-2019, 10:08 AM)Das Martin Wrote: Thanks, you too!

Thank you!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)