Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wrong CPU featureset
Good evening community,
I am currently using Win 7 x64 Professional with SP1 and an AMD FX 8120 @ 3.6 GHz on an ASUS Sabertooth 990 FX and my CPU featureset is not displayed correctly.
For example AES-NI and SSSE3 are greyed out, which definetely is wrong.
The system report generated by my beta-version (1445) actually shows other wrong instructions (Turbo technology in fact _is_ disabled).
For example it tells, that CVT16 is not existant, which also isn't true.
[Image: ximg.php?fid=26008510]
The .htm file is too big for the forums, so I uploaded it on a filehoster:,46623170/INSANITY.HTM/

Attached Files
.dbg   HWiNFO64.DBG (Size: 198.92 KB / Downloads: 1)
Thanks for your report.
I have now fixed reporting of AES-NI and SSSE3 support in the summary window for Zambezi.
CVT16 (Half-precision convert instruction) is really not supported on your CPU according to the data. It's available only on C0 and later steppings (yours is B2).
I don't understand what issue is there with Turbo. CPB (Core Power Boost) is supported, but disabled on your CPU and that's how it's reported. Is this not correct?
There is no issue with the Turbo Wink
It's true in my case, I have deactivated the turbo core, because I wanted to overclock the CPU by hand.
Thanks for fixing it - keep up the good work Smile
Please help me! i am having a serious issue and my CPB is red and it is reading it right, because my cpu is only working half way, how do i fix this issue! my thread:

Forum Jump:

Users browsing this thread: 1 Guest(s)