Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
XFX R9_290 Core clock issues with HWiNFO64
Long story: Bought an XFX R9-290 over a month ago.  Put it in computer and had an issue which at the time I thought was Powertune but unfortunately it died after only 2 hours so could not experiment more to ascertain the real issue.  So got a NEW replacement today and it was doing the same thing.  So after a reboot to disable ULPS I decided not to run HWiNFO64 and the issue was gone.  Without turning off the computer I ran HWiNFO64 and it did it again.  Turned it off and no issue.

So let it be known it may be me (user error) as I can find no word online at all for anyone using a R9 series card and HWiNFO64.  Below I will list my specs so it can help.  If there are settings I need to adjust I can use the help.

FX 8350 @ 4.4Ghz (20multi with 220FSB)
MSI 990FXA-GD80V2 motherboard
Corsair GS800 PSU
Corsair Vengence RAM 16GB(4x4) @ 1760Mhz
XFX R9-290 at stock

Sorry, but from the description you provided I can't fully understand what the problem is. I just assume that after you launch HWiNFO it crashes, or the screen goes black ?
Try to disable the "GPU I2C Support" option if that fixes it.
Sorry, realized late that I didn't really go into detail on the issue.

Well I guess nevermind. Wound up doing a windows7 reinstall last night and no issues now. Sorry for wasting your time, however I am glad it works now. This is the best monitoring software, bar none. I have been preaching it for a while. Thx anyway.
No problem, you're welcome Wink
OK so the reason it seemed to be fixed was that it wasn't picking up the VRM sensors, same results as deselecting GPU I2C Support (tested it ). 


What you can see hopefully is that the core drops consistently with the VRM Sensors on and not at all with them off.  Fortunately it means I can still use HWiNFO, a must have for me now, but does mean I can not monitor my VRM temps.  My case is air-conditioned so it isn't a huge deal, but I am an info junkie so I would like it to work.

Just tell what you would like me to run as far as testing.  However I am very leery of prolonged runs with it as the first one died (probably unrelated).

Forum Jump:

Users browsing this thread: 1 Guest(s)