Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
autostart not working
#1
Today i´m changing version hw64_421_1963 to hw64_421_1965, but with the new version "autostart" is not working for me.
I set the option like all older versions...
[Image: HWinf.png]
... but it don´t start.
Now i´m back to the older version 1963 with the same settings and "autostart" works without a problem.
What´s wrong?

ablev
Reply
#2
Information 
Hi Martin,

I am having a similar problem on my W 7 SP1 install but I have been having significant problems with it since last Patch Tuesday's KB 2838361 screwed things up for me so I haven't reported this to you. There seems to be several other Patches that people have found problems with, but I don't have them installed. Even after Recovering(I might have tried it once to many times), I logged on, on Monday morning only to find the 2nd instince of explorer.exe crashes(the first one for the taskbar etc, starts fine). I am not sure if this is causing any problems for HWiNFO or not, but I am having other sperious problems and concerns, so I am going rollback to an Image from July 03 and see how that works(this is the short story).

HWiNFO starts fine in Windows 8 RTM and Windows 8.1 PR installs for your information.

From all that I have read, this past Patch Tuesday's Patches for W 7 seems very rank indeed so I will be sitting on everything from it until the problems are worked out and outed more.

I hope this finds you well and enjoying summer,

Best Regards,

Crysta
Reply
#3
What is your path to the HWiNFO installation?
Also please use build 1965 and open the Windows Task Scheduler and post a screenshot of it including the Actions tab, so I can see the full path where it is started from.
You can also try the following: disable Auto Start, press OK, open the window again and enable Auto Start. Does this help ?
Reply
#4
(07-18-2013, 06:37 PM)Martin Wrote: You can also try the following: disable Auto Start, press OK, open the window again and enable Auto Start. Does this help ?
Yeah, Martin, this help me.
Now, "autostart" works with the new version.
Thanks for your fast help.

ablev
Reply
#5
Hi Martin,

I believe I have resolved my problem on W 7 Pro. My Task Scheduler was corrupted. HWiNFO starts auto now but has a quite an extended startup, similar to W 8 and W 8.1 but it does start eventually.

Interestingly, the W 7 corruption carried over to W 8 I noticed but W 8 has some extraordinary recovery properties and it starts anyway???? O.o Big Grin

BTW, your Summary augmentations look good. :up: Cool

Best Regards,

Crysta
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)