Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
i7 4770K incorrectly identified as 4771
#1
My 4770K is being identified as a 4771. It is also showing odd clock speeds (bus clock is only 98 MHz instead of 100, MSI Afterburner correctly reads 100 MHz). Windows 10 and CPU-Z are both correctly recognizing it as a 4770K.

HWiNFO64 v6.06
Windows 10 Pro build 10.0.17763
ASUS Z87 Maximus VI Impact


Attached Files
.dbg   HWiNFO64.DBG (Size: 1.56 MB / Downloads: 1)
Reply
#2
I figured out why, it correctly identifies the CPU if I disable Hyper-V. It seems you have a bug related to Hyper-V.


Attached Files
.dbg   HWiNFO64.DBG (Size: 742.71 KB / Downloads: 1)
Reply
#3
Thanks for your report, this shall be fixed in the next build.
Reply
#4
I see we posted simultaneously, did you see my post about Hyper-V or figure it out on your own?
Reply
#5
I didn't notice your post in the middle, but the fix for CPU name will handle this as well Wink
I don't have a fix for the lower bus clock, this seems to be a side-effect of Hyper-V (system running in VM).
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)