Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
sensor question
#1
As I familiarize myself with HWiNFO, a few questions arise.

I have a 2 pin temperature sensor attached to the "OPT_TEMP3" pins on the motherboard (ASUS Rampage IV Black Edition) that is intended to read the ambient case temperature, but I do not see it in the HWiNFO sensor list. I see a "Temp3" item, but the value is not close... the case ambient runs near 34 or so.

Also, there are two CPU temperatures listed (not counting CPU (PECI)), but they do not appear to be duplicates.

And I do not see a temperature reading for the PCH.

   

   
Reply
#2
You should see there a sensor called "ASUS EC" with PCH and OPT1 - 3 temperatures.
If this is not the case, please check if you have "EC Support" enabled in HWiNFO and attach the HWiNFO Debug File for analysis.
Reply
#3
(09-05-2015, 08:02 PM)Martin Wrote: You should see there a sensor called "ASUS EC" with PCH and OPT1 - 3 temperatures.
If this is not the case, please check if you have "EC Support" enabled in HWiNFO and attach the HWiNFO Debug File for analysis.

Status Screenshot & Debug File attached, thank you.

   

.dbg   HWiNFO64.DBG (Size: 1.6 MB / Downloads: 1)
Reply
#4
OPT3 is the sensor you're looking for, but you have disabled it (probably because of the warning shown about the ASUS EC sensor).
Reply
#5
(09-05-2015, 10:26 PM)Martin Wrote: OPT3 is the sensor you're looking for, but you have disabled it (probably because of the warning shown about the ASUS EC sensor).

Yes, I see OPT3 in that list of red X'ed-out sensor values, as well as the PCH and 3 chassis fans I need.

When you say disabled, is that in HWiNFO somewhere?
And where do I see the warning you mentioned?

Sorry for the dumb questions, but I am new to HWiNFO.
Reply
#6
The warning appeared only the first time when you launched HWiNFO and I suppose you have decided the disable that sensor.
Just right-click on that value and select "Enable Monitoring" Wink
Reply
#7
(09-06-2015, 08:27 AM)Martin Wrote: The warning appeared only the first time when you launched HWiNFO and I suppose you have decided the disable that sensor.
Just right-click on that value and select "Enable Monitoring" Wink

Oh my, so simple once you know... they are all there now. Thank you very much Smile
I noticed there was also a "hide" option, if clicked on, is there a way to "unhide" show later... just curious and don't want to try it & loose the sensors.
Reply
#8
Sure, you can bring the hidden sensors back via the sensor settings screen.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)