Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
text button broken / sensor page
#1
hallo, martin,

if i select text button instead of grafic buttons for sensor page this looks really ugly.

see attachement.

cheers

Cool


Attached Files Thumbnail(s)
   
INTEL DX58SO2 / Intel Core i7-960 / Kingston HyperX 1600 24GB / NVIDIA GeForce GTS 450 / RME Fireface 800
Reply
#2
Yes, I agree Smile
Reply
#3
hi martin,

text button problem is still there in 502 build (see attachement).

seems that the letter size causes this problem.
there is just not enough place in the line in a button.
this could come from switching off windows grafic effects (what we do)
so the task bar etc are smaller and give us more place for content windows.

anyway,

may be you find a solution.

cheers


Attached Files Thumbnail(s)
   
INTEL DX58SO2 / Intel Core i7-960 / Kingston HyperX 1600 24GB / NVIDIA GeForce GTS 450 / RME Fireface 800
Reply
#4
Sorry, I haven't dealt with this yet..
Reply
#5
Wink 
(07-21-2015, 11:31 AM)Martin Wrote: Sorry, I haven't dealt with this yet..


hi martin,

any chance to get that fixed ? still don't work in 5.03

i really prefer the icon less old buttons, where i know what i'm clicking on. Cool

thanks in advance

cheers
INTEL DX58SO2 / Intel Core i7-960 / Kingston HyperX 1600 24GB / NVIDIA GeForce GTS 450 / RME Fireface 800
Reply
#6
Sorry, I didn't have time to look into that yet.. Too much work on new features like support of Z170 boards, NVMe, etc..
Reply
#7
This should be fixed in the new v5.03-2595 Beta Wink
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)