Recent content by aMduser

  1. A

    red screen

    First time i ever see red screen! , most likely video drivers like martin says imo ..
  2. A

    HWiNFOMonitor - Minor things

    Well i appreciate having a nice looking Gadget too! I'm no brainiac with coding and stuff Nick , but it appears from what i have red so far is that win7-64 bit natively has a 64bit side bar which is the default , but if something runs 32bit it'll automatically use that other , like with the...
  3. A

    v4.07-1775: Wrong CPU MHz after OC

    How large is the debug file martin , so far its 1.45mb and growing?..
  4. A

    HWiNFOMonitor - Minor things

    Stangowner , no way am i saying hwinfo gadget caused those issues , like i mentioned it was another gadget and long ago now . If my memory is correct , the gadget that played up reset the sidebar to something else then corrupted all the other gadgets from starting but not the actual gadgets ...
  5. A

    v4.07-1775: Wrong CPU MHz after OC

    Also i notice NB 2000mhz , mine is that at stock also AMD board Phenom11 x4 , when i increase the NB to 2400mhz NB still says 2000 . (Apologies guys , i'm not complaining as you do a real good thing making this all up , but if i do not say something you'll never know either) catch 22... :P
  6. A

    HWiNFOMonitor - Minor things

    I have just completed this below to make sure its ok , and it is , i have done a bit of searching and found what i found the last time ... Manually go to HKEY_CURRENT_USER\Software\Classes\Local Settings\Software\Microsoft\Windows\CurrentVersion\TrayNotify In Regedit and delete IconStreams...
  7. A

    Autostart fixed ?

    Hi , you have misread what i type . My system is very busy at start-up , so i put in the delay for this system , now it is 10 seconds ...
  8. A

    HWiNFOMonitor - Minor things

    Ages ago(i'll look after i post) i had a similar issue with the side bar , i recall that it was something to do with one of them resetting it (sidebar) to run in 32bit and it was not HWiNFOMonitor , for memory it was another gadget for sound i think , i looked about and found a 64/32 bit sidebar...
  9. A

    Autostart fixed ?

    Hi all , i put a 30 second delay on my startup as i have a bit going on when W7-64 starts up .. Everything is going great , thanks .....
  10. A

    HWiNFOMonitor - Minor things

    Hi and thanks for the reply , but LOL , they are not there now today (the duplicates) , maybe its just me? Anyway , i got the Ram used reading line sorted out yesterday too , i just left it set to the first colour green at 0 , and changed limit 1 to 1360 yellow and then limit 2 to orange...
  11. A

    HWiNFOMonitor - Minor things

    [attachment=395]Hi , great gadget imo , but there seems to be minor things , version 402 . When i first set it up it was good , then things changed a day later . But first , the gpu x2 fan speed listing is really fan use or percent , not rpm or speed , confusing . Second , the ram color graph...
Top