Recent content by ANX99

  1. A

    Questions about CPU core & input voltages

    I don't get this, "ASUS doesn't report it when it's < 0.5V, but uses VID instead". My AI Suite reports 0.128V. Does this mean my VIDs and/or vcore are less than 0.5V? I know that vcore is the actual voltage CPU gets. If we don't monitor its actual value, how can we be sure it is not lower or...
  2. A

    Questions about CPU core & input voltages

    RE: Questions about CPU core & input voltages The difference (~0.025V) between VIDs for odd and even core numbers, are solved by setting the CPU core voltage to [Adaptive Mode] instead of [Offset Mode]. There is still ~0.005V difference between VID values, but I think it is normal and in the...
  3. A

    Questions about CPU core & input voltages

    If those numbers are in normal ranges that everyone maybe have, I am OK with them too. My concerns are about setting something wrong in BIOS or having some bad hardware which may result in such values.
  4. A

    Questions about CPU core & input voltages

    Ai suite shows exactly the same.
  5. A

    Questions about CPU core & input voltages

    SVID enabling only fixed CPU Package Power reporting. Still, odd and even core numbers differ in voltages by 0.02-0.025V and vcore is 0.128V under full load.
  6. A

    Questions about CPU core & input voltages

    Thank you for the reply. Regarding the first answer, you say it could be a CPU bug and not the mobo, so is this a thing that can be fixed? Can this result in any damages to the components? Also, that reported vcore value (0.128V) was when the CPU is under full load (stress test), when system...
  7. A

    Questions about CPU core & input voltages

    Hi, First of all, thank you for this exquisite monitoring application. I've customized all information that I need in a single screen. I've got asus sabertooth x99 and 5820K OCed to 3.8GHz. HWiNFO64 is v5.06-2640. 1) My stable core voltage is 1.076V. I get different results when I set...
Top