Recent content by dalewj

  1. D

    Not getting HWinfo apps work work

    ok figured it out. IF you install manually you must 1 - copy HWiNFO.dll to C:\Program Files\Rainmeter\Plugins 2 - copy @Resources folder from \Documents\Rainmeter\Skins\HWiNFO_2.0.0\Skins\HWiNFO to \Documents\Rainmeter\Skins\HWiNFO_2.0.0 3 - then turn it off and back on and bamn it...
  2. D

    Not getting HWinfo apps work work

    I just upgraded to 3.3 yesterday and this is the only thing I cant get working. I could fully uninstall and try over. there was no rmskin to run so I simply unzipped the zip file in rainmeter and closed and opened it to use it. with the files I have im gonna do the same thing if I...
  3. D

    Not getting HWinfo apps work work

    double checked getting it from http://www.hwinfo.com/files/RainmeterPlugin/HWiNFO_2.0.0.rmskin gives me a zip with no rmskin in it. ya I had the same reaction
  4. D

    Not getting HWinfo apps work work

    didn't find the file was in a zip when I got it. got a better download location?
  5. D

    Not getting HWinfo apps work work

    oh ah well im on 3.30 beta r2412 64-bit (Apr 30th 2015). maybe I shall need to go back out of the beta?
  6. D

    Not getting HWinfo apps work work

    hmmmmm   strange it cant find HWiNFO.dll  see screen shots.   and stranger  it still shows version 1.1 in plugins?
  7. D

    Not getting HWinfo apps work work

    the program running is 4.62-2500
  8. D

    Not getting HWinfo apps work work

    well in testing im using Version 2 of the HWiNFO as it created a directory of HWiNFO_2.0.0 . I am trying to use also dashboard 1.8 skin and he just mentions the change in the newer versions of HWinfo so I expect it works. But I would truly expect to get the HWinfo skin to work before I...
  9. D

    Not getting HWinfo apps work work

    Trying to update my rainmeter with the newer software (Mine was 3 years old).  I can get everything to run but the CPU/GPU data.    attached is the HWinfo screen shot of my CPU Here is what my HWiNFO.inc look like while testing the 64/tools skin.  [Variables] ; CPU 0...
Top